Jump to content
DroneBuilds
billamouche

ARM desactivé

Recommended Posts

Re-salut  a tous, 

apres apprentissage des bases depuis peu et une une reconfig total de ma carte F4 pro  , tout semble ok , sauf ds les modes quand j arm  avec le swich pourtant bien reconnu  BF me dit ; desactivé  et  le pavé ARM qui devient rouge, et du coup il ne demarre pas ....

Ca doit etre un truc tout bete , mais je ne l ai pas encore trouvé....

Merci de me faire des suggestions 

Share this post


Link to post
Share on other sites

Si le drone est connecté à BF depuis quelques versions il n'est plus possible d'armer pour ta propre sécurité.

Pour avoir les raisons du non armement, tape "status" dans la commande CLI

Share this post


Link to post
Share on other sites

 arme ou pas  , juste "armswitch" en moins  

 

 

MCU F411 Clock=96MHz (PLLP-HSE), Vref=3.28V, Core temp=67degC
Stack size: 2048, Stack address: 0x2001fff0
Config size: 3561, Max available config: 16384
GYRO=MPU6000, ACC=MPU6000
System Uptime: 219 seconds, Current Time: 2019-11-23T09:17:29.103+00:00
CPU:27%, cycle time: 126, GYRO rate: 7936, RX rate: 254, System rate: 9
Voltage: 828 * 0.01V (2S battery - OK)
I2C Errors: 0
Arming disable flags: CLI MSP ARMSWITCH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • YouTube / WE are FPV

×
×
  • Create New...