Jump to content
DroneBuilds
Paloisvolant

Armattan chameleon

Recommended Posts

Je vais les commander rapidement en France (à 2€ près c'est le même prix que Banggood) car sur mes Racerstar j'ai déjà 3 moteurs qui ont du jeu dont 1 assez important... ils ont à peine 10 lipos o.O

  • J'aime 1

Share this post


Link to post
Share on other sites
Je vais les commander rapidement en France (à 2€ près c'est le même prix que Banggood) car sur mes Racerstar j'ai déjà 3 moteurs qui ont du jeu dont 1 assez important... ils ont à peine 10 lipos 

Yes !

Share this post


Link to post
Share on other sites

Chameleon maiden fait mais j'ai un soucis video, des bandes apparaissent dès que j'arme ! C'est pire quand j'accélère ! Mais même sans props !

Une idée? J'ai mis un condo sur l'alimentation et ça a rien changé

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Alors regarde bien ton antenne du vtx. vérifie les soudures des parties métalliques de ton antenne, ou mieux mais une antenne baton à la con en lieu et place, et testes.

J'ai eu le meme souci (encore) avec mon Auroa100. j'ai ajouté un condo, rien de changé. après j'a vu que la base de mon antenne Vtx (à 3 lobes), etait déssoudée. De ce fait, avec les vibrations, l'antenne changeait de gain constamment, et j'avais des barres. Par contre à l'arret nickel

Share this post


Link to post
Share on other sites

antenne ou autre, coté VTX, alimentation du VTX etc .. si cela a un rapport avec les vibrations, ce qui est surement le cas

Share this post


Link to post
Share on other sites

J'ai eu exactement ce problème à mes débuts. @DaD m'avait mis sur la piste. Dans mon cas il s'agissait d'une vis d'un moteur qui touchait une bobine... Le courant était transmis sur toute la frame puis ça chauffait à mort au contact de l'antenne du vTx sur le carbone de la frame. Check that!

Pour savoir sur quel moteur tu as le problème, dans Betaflight, fait tourner les moteurs un par un.

Edited by Francis

Share this post


Link to post
Share on other sites

Alors j'ai un moteur dont les vis font contact avec la frame !!!

Problème : c'est les vis les plus courtes...

Une idée ?

 

 

Édit : j'ai changé de moteur et c'est bon ! Vous pensez que je peux me Le faire changer par drone FPV racer ?

Share this post


Link to post
Share on other sites
Tu vois pas si le bobinage touche la cloche ou un truc ? En tout cas c'est pas normal ça mérite un SAV en effet.

J'ai bien regardé et non ça touche pas. Je vais envoyer un mail. Merci !

Share this post


Link to post
Share on other sites

Vous avez mis / prévu des protections pour les bras / moteurs ?

J'ai imprimé ça :

ce80654c6cac791c9476e44b56eb7961_preview_featured.jpg

https://www.thingiverse.com/thing:2246795/#files

Mais les trous ne sont pas aligné (comme quelqu'un l'a précisé dans les commentaires) et la base est vraiment trop épaisse. De plus, la glissière c'est useless et la protection est trop proche pour les gros moteurs.

Du coup je vais voir si le gars qui m'a modélisé les protections d'Alien peut pas me faire les mêmes pour le Chameleon :P

18318974_10154343502251010_2120926385680981694_o.jpg

 

Je trouve ça nickel. Ça fait softmount des vis à combiner à un softmount moteur c'est parfait et ça évite que la terre vienne se glisser sous les protections moteurs type Drone-FPV-Racer hein @Qnnk (si t'as une photo pour illustrer le problème je suis preneur).

  • J'aime 1

Share this post


Link to post
Share on other sites

Prochain crash je fais ça

Share this post


Link to post
Share on other sites

Pour continuer la série "dégats" voilà un petit bobo de mon chameleon la semaine dernière.

J'ai eu un soucis assez bizare, il ne s'armait pas, donc j'ai bêtement augmenté le throttle et puis bim! Il est monté comme une fusé... et j'ai mal réagi.

Il a atterrie à plat et dans l'orientation naturel, a fait quelques rebonds pour finir à l'envers. :(

Résultat => Les deux fixations de la plaque carbon top tordu et la plaque elle même un peu abimée. La bottom plate semble intacte :o

IMG_8525.JPG

IMG_8523.JPG

Share this post


Link to post
Share on other sites

Et voila, support de Split pour le Chameleon, en TPU qui plus est :P

ChameleonSwiftMount-1.jpg

ChameleonSwiftMount-2.jpg

 

C'est fait pour le support d'origine en plus, pas pour le 3 trous qu'on trouve pas encore en France :) Faut juste mettre une lentille 2.5 pour pas voir les arceaux.

Source : https://www.rcgroups.com/forums/showpost.php?p=37886286&postcount=338

Thingiverse : https://www.thingiverse.com/thing:2428938

 

Plus qu'à bosser sur la double stack...

  • J'aime 4

Share this post


Link to post
Share on other sites

Franchement top !

Share this post


Link to post
Share on other sites

Vous allez p'tet trouver ça bête mais j'me suis toujours demandé à quoi ressemblerais le chameleon sans sa cam hd cubique sur la tête ? Maintenant qu'on à la runcam split, pas sûr que la frame soit aussi sexy :P

Il y'aura, comment dire... un vide dans l'ensemble :P

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 25 minutes, Folken315 a dit :

Vous allez p'tet trouver ça bête mais j'me suis toujours demandé à quoi ressemblerais le chameleon sans sa cam hd cubique sur la tête ? Maintenant qu'on à la runcam split, pas sûr que la frame soit aussi sexy :P

Il y'aura, comment dire... un vide dans l'ensemble :P

Je pensais pareil ahah 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...