Jump to content
DroneBuilds
Tom64

Tyro69 bip 3 fois et plus rien

Recommended Posts

Bonjour je débute dans le fpv depuis 15 jours sur un petit tyro69 .

 Cette après-midi j'ai volé avec 3 lipos sans soucis, je branche une 4eme et je n'ai plus que 3 bips sur les 5 et plus auccune led sur ma carte de vol,rx et cam. Il ne veut plus rien savoir

Share this post


Link to post
Share on other sites

Si je ne dis pas de conneries il te manque les deux bip du signal RC (signal trouvé et throttle à zéro).

Vérifie ton Rx.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai vérifié mon rx aucun soucis il répond sur betaflight,j'ai des doutes que la carte esc est grillé 

Share this post


Link to post
Share on other sites

La commande CLI "status" t'indique quoi (throttle à 0 et LiPo connectée)

Share this post


Link to post
Share on other sites

Il ne trouve pas la batterie et bizarrement une fois la batterie et l USB branché tout fonctionne parfaitement. 

Je commence à avoir des doutes sur la connectique de la elc au contrôleur de vol

Share this post


Link to post
Share on other sites

Enfin trouvé c'est bien la connectique,une pate à cassée sur la ESC .

Par contre grosse boulette, j'ai voulus raccourcir la fiche xt30 et trop pressé de pouvoir  j'ai rebranché mon condo dans la movaise polarité. 

Je peu volé sans condo?

Share this post


Link to post
Share on other sites

Tu peux voler sans condo. Il ne sert qu'à limiter les parasites.

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...