Aller au contenu
DroneBuilds
jeanhugues

betaflight probleme sur nano gt120

Messages recommandés

bonjour,

j'ai un problème avec mon nano , au décollage il ne reste pas à l'horizontal , part en avant et se retourne, il n'a pas subi de crash , j'ai peut être modifier un paramètre dans beta flight sans certitude.

dans beta flight j'ai essayé une calibration d'accéléromètre :sans succès, j'ai fait un reset setting puis reconfigurer les paramètres.

dans l'onglet receiver ,on voit bien que tout mes voies correspondent, elles sont bien à 1500, et dans le bon sens.

j'ai modifier les valeur rates a 40 et RC  expo a 70 et 20 pour le yaw.

par avance merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu contre le fait qu'il parte en avant avec les stick tu arrive à le redresser?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 29 minutes, Iwamikika a dit :

Si tu contre le fait qu'il parte en avant avec les stick tu arrive à le redresser?

non, je n'arrive pas a le redresser même en corrigent avec le stick ,il fini par se retourner.il est incontrôlable

j'ai déjà volé avec, il fonctionnait correctement , j'avais juste constater que en mode angle il partait vers l'avant tous seul , vu que ca allait en mode accro je m'en suis pas trop préoccupé!

Modifié (le) par jeanhugues

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes hélices tiennent bien? un moteur malade peut-être.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Iwamikika a dit :

Tes hélices tiennent bien? un moteur malade peut-être.

oui les hélices tiennent bien , les 4 moteurs tournent bien quand je met les gaz.

j'ai vérifié le sens de rotation des moteur comme le schéma dans beta flight c'est ok

j'ai l'impression que le gyro c'est plu trop ou il est !

j'ai remarqué ca:

 une fois  branché a beta flight dans l'onglet "setup " le drone affiché  est bien horizontal puis je navigue dans les menus je retourne dans l'onglet setup le drone affiché est de travers pourtant je ne l'ai pas déplacé!!

pour le réinitialiser c'est calibration accéléromètre?

Partager ce message


Lien à poster
Partager sur d’autres sites

le cylce time à côté donne aussi une indication et ça va...

Je vois pas trop d'pù peut venir ton soucis à par un RX mal configuré, mais apparement tu as checker les points import comme les neutres début et fin de course, channel map, etc...

Essaye de re flasher la carte, peut être...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, DaD a dit :

le cylce time à côté donne aussi une indication et ça va...

Je vois pas trop d'pù peut venir ton soucis à par un RX mal configuré, mais apparement tu as checker les points import comme les neutres début et fin de course, channel map, etc...

Essaye de re flasher la carte, peut être...

as tu des infos a me donner, j'ai jamais re flasher de carte.

c'est une carte FlexFC 

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde si tu a un bouton sur la carte ou un pad de soudure à faire. Indiqué bootloader souvent. Tu reste appuyer dessus (ou tu connecte les 2 pads) en branchant la carte.

Puis dans betaflight, flash firmware. Tu selectionne ta carte, la version que tu veut. Tu telecharge le firmware depuis le net (les boutons en bas) puis tu flash

Envoyé de mon SM-G900F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×