Aller au contenu
drone débutant pas cher
shifty73

probleme armement lipo dessous le chassis ....

Messages recommandés

salut la room !! je sait pas si c'est bien dans le bon topic mais bon ...

j'ai remarquer un problem avec mon zengin quand j'arme ...

revo f4/dys sxd 20a dshot 600/300 ....

etalonnage du quad bien a plat/config sur dshot300 regler au prealable a 1000/2000 dans blheli ...

alors une fois que je met le quad a plat sous les boites plastique (dans la video) j'arme nikele je peu gazer /roll /yaw sans probleme mais une fois enlever et poser sur la lipo(bah c'est pas droit ni plat ) rien y fait a peine armer qui part en sucette ... je vous epargne la video avec helices monter pret a decoller ... bah la j'arme et il monte comme une balle en tourbillonant sur lui meme ...

sa viendrait de quoi , je pense au gyro qui compense ok mais aujourd'hui avec mon 130 (pas celui ci)  poser de travers par terre bah pas de probleme j'arme et lui parcontre ce comporte bien ....

trop de pid ? pourtant je suis de base et rien toucher ....bref une video sa parle mieux ....

Partager ce message


Lien à poster
Partager sur d’autres sites

En étant sur tes boîtes en plastique il est beaucoup plus sable car il ne repose pas sur son point de gravité.

Tu es à combien sur ton min throttle ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

branche ta lipo et met le sur ta lipo tu attend que la carte ce réinitialise et go 

 

la ta brancher ta lipo quad bien droit et ensuite tu le met de travers donc ça ira pas 

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors je reviens vers vous équiper d'une armure digne des chevalier d'autre temps afin de pouvoir au mieux encaisser les jets de projectile (n'importe lesquels oui oui) de votre part qui pour le coup serait accepter sans mots dire .....

donc baaaaaah euhhhhh comme un gros con ..... j'avais inverser la rotation des moteur : le 2 cw/1ccw/3cw et 4 ccw mais quel burne j'vous jure ... c'est pas comme ci j'en avais jamais eu ( des quad ...hein pas des burnes... quoi que pour le coup lol) .

du coup je reflash les esc remet dans le bon ordre et hop miracle sa bouge plus .....

bref j'ai été con ... désoler pour le temps perdu et votre implication .....

a voir en vol maintenant :$

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

En plus ya plus de cailloux. On a tout jeté hier

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, shifty73 a dit :

j'avais inverser la rotation des moteur : le 2 cw/1ccw/3cw et 4 ccw mais quel burne j'vous jure

La prochaine fois ça sera avec un démarrage full throttle plein de confiance :D

Partager ce message


Lien à poster
Partager sur d’autres sites

:D obliger que j'vais la faire celle la !!!! a la rue comme je suis des fois ont ce demande lol....

pu d'cailloux po grave même des bâton de BBQ je prend /des boule de terre aussi lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...