Jump to content
DroneBuilds
Syrex

AK-47 WaF : J'ai besoin d'un conseil ...

Recommended Posts

On voit que c’est le régulateur qui est mort.

e13298bb7e0d460fd6fd5b3807274190.jpg

  • +1 1

Share this post


Link to post
Share on other sites

Tu peux faire un test de continuité mais à mon avis c'est OK.

Le clac en 6S ça surprend parfois, même avec condo et spike absorber.

Ça vaudrait le coup de faire un vol à vue quand même... Sinon on peut y jeter un œil si tu veux.

Dans le doute tu peux mettre les PID par défaut. Y'a que les I qui sont un peu hauts mais sur mon Mark 4 tout est plus hauts.

Autant le vTx qui crame sur le full throttle qui doit pouvoir renvoyer pas mal de tension au freinage net des moteurs pourquoi pas, même si entre le condo et le spike absorber c'est bizarre. Par contre le second vTx qui semble compatible 6S je comprends pas.

  • J'aime 1

Share this post


Link to post
Share on other sites

Je pense que je vais remettre les pid par défaut et avant enregistrer ceux-là.
Je vais reprendre un tbs unify pro racev2 mais je vais l’alimenter avec un bec 12v. Ensuite, je regardais le positionnement du spike absorber. Il est branché dans un coin de l’esc. Je ne sais pas s’il y a un intérêt à le déplacer pour le mettre au niveau des pads lipo il y a un pad spécial « caps ». J’envisageais également d’ajouter un ou des condos. Au club, les mec en 6s mettent du 35v 1000uf. Celui installé est en 50v. C’est peut être pas bon de mélanger....

Ce que je comprends pas, c’est que le vtx tbs grille comme çà. Il est prévu 6s en principe. Le second le vieux ft48x était donné pour 25v. Je l’ai tenté me disant que la lipo montait qu’à 25.2 max mais je me suis trompé. Du coup ça m’étonne moins.

Je vais pas vous le retourner, vous inquiétez pas, je vais bien réussir à le faire voler on va dire que pour l’instant, il me résiste, un peu comme un pur sang

Share this post


Link to post
Share on other sites

Tu devrais prendre un nano pro 32. Il se met directement sur la FC FETTEC. Ce sera bien plus propre 🙂 .

Les pads CAPS  sont en direct LIPO, prévu pour ça à la base. Le condo qui est dessus c'est le condo fournit et recommandé par FETTEC (je vole avec en 2306/2150KV 6s).

il y a 20 minutes, Syrex a dit :

Je vais pas vous le retourner, vous inquiétez pas, je vais bien réussir à le faire voler emoji28.png on va dire que pour l’instant, il me résiste, un peu comme un pur sang emoji237.png

Comme tu le souhaite 🙂 

Share this post


Link to post
Share on other sites
il y a 31 minutes, Syrex a dit :

Il est branché dans un coin de l’esc. Je ne sais pas s’il y a un intérêt à le déplacer pour le mettre au niveau des pads lipo il y a un pad spécial « caps ».

Il y a 5 emplacements "caps" sur la carte des ESCs, pour y brancher condo et/ou spike absorber à sa convenance 🙂

il y a 32 minutes, Syrex a dit :

J’envisageais également d’ajouter un ou des condos. Au club, les mec en 6s mettent du 35v 1000uf. Celui installé est en 50v. C’est peut être pas bon de mélanger....

FETtec conseille à minima 330µF 50V en 6S. C'est d'ailleurs le condo fourni et c'est ce que j'ai mis sur ma conf full FETtec. Ca semble faire le job. J'ai aussi 2 x 680uF en 35V "seulement" avec un spike absorber sur ma conf Emu et ça tourne aussi 🙂 

il y a 33 minutes, Syrex a dit :

Je vais pas vous le retourner, vous inquiétez pas, je vais bien réussir à le faire voler emoji28.png on va dire que pour l’instant, il me résiste, un peu comme un pur sang emoji237.png

C'est toi qui vois, ça nous dérange pas, c'est dommage mais t'imagines bien qu'on n'aurait pas envoyé un truc si on savait que ça merdait 😱

  • +1 1

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai réussi à communiquer avec FETtech sur messenger. Ils me disent qu'il se pourrait être un problème de condensateur :

Hello, This seems to be a FC problem. Maybe more caps could be a solution, one cap at the fc directly. Let us know if its better then. Regards Ramona Niessen Team FETtec

If you add one 35V 1000uF cap on the FC it could solve the problem. The other one incl. Spike Absorber should work at its place on the ESC and stay there.

Je vais souder un condensateur 35V1000uf au niveau de la FC sur les pad lipo . 

Je comprends qu'ils me disent de laisser le spike absorber tel qu'il est installé dans un coin de l'esc. Je leur avais expliqué préalablement comment il était connecté, et j'avais évoqué le fait de le déplacer sur l'esc au niveau des pads entrée lipo.  A voir... J'ai commandé un autre VTX mais ce n'est pas un unify pro32 Nano. J'ai trouvé un TBS unify pro 5G8 HV Race MMCX à 7€ que je vais alimenter avec un BEC 12v par sécurité.

FETtec_KISS_FC_F7_Flight-Controller_Ansc

Share this post


Link to post
Share on other sites

Je comprends bien ton avis surtout que j’ai bien vu votre vidéo de vol ... mais de mon côté j’ai rien fait d’autre que de binder le nano rx et de modifier les rates expo.
De toute façon, je n’ai pas d’autre choix.

Share this post


Link to post
Share on other sites
il y a 4 minutes, Syrex a dit :

De toute façon, je n’ai pas d’autre choix.

Wèp :s

T'as essayé avec les PIDs d'origine j'imagine ?

Tu peux essayer de mettre le filtre à LPF à medium high également.

Mais t'as pas essayé un stationnaire ? Si ça se trouve en vol c'est nickel. Ça fait des trucs chelou parfois sans hélices...

Share this post


Link to post
Share on other sites

J’ai seulement essayé avec le lpf à médium high et c’était sur table donc...
C’est vrai que sans les hélices il peut y avoir des comportements étranges.
J’attend de recevoir mon vtx. Et je reprends mes tests

Share this post


Link to post
Share on other sites

Bon, je reviens par là 😉

J'ai fait quelques modifs... Donc j'ai remplacé le Vtx, j'ai mis un TBS Unify pro 5G8 HV race MMCX V1. Il est plus gros et il m'a posé quelque problème pour son installation notamment pour le maintien de l'antenne. Je vais le laisser comme çà pour les premiers tests. Ce Vtx , je l'alimente via un BEC 12v iflight 2-8s qui prend lui même son alimentation "direct lipo" sur un coin de l'esc. J'ai ajouté un gros condo 35V1000uf sur la FC directement comme conseillé par FETtec, j'ai remplacé le condo du spike absorber un 50V470uf par un 35V470uf et tout çà vient se brancher sur le pad lipo. En montant tout çà, j'ai constaté une anomalie sur les pad du coin avant gauche de l'esc "direct lipo" où était installé le spike absorber à l'origine, vu que je l'avais déplacé, je voulais repiquer à cet endroit pour brancher mon BEC et en controlant au multimètre, j'ai été étonné de ne pas avoir une tension "direct lipo" ! J'ai testé plusieurs fois et j'avais 4V ou 9V mais pas 25v, bref j'ai pas compris, j'ai testé les autres coins et c'était bon, j'ai donc laissé ce coin là libre. 

Ensuite, j'ai reflashé la FC avec le même firmware. J'ai constaté que les settings ont été sauvegardés. Le GUI Kiss ne doit pas effacer la carte lors du flash.

J'ai refait mon test sur table et je n'ai pas réussi à reproduire le bug !  😀

J'irai bien faire le test en extérieur avec les hélices pour un petit maiden 6S mais le temps est vraiment pourri. Je ferai donc cela demain car la météo sera un peu mieux. 

En tout cas, çà progresse dans le bon sens. Avec ces petites modifs, il a pris 10gr mais bon, si çà marche comme çà, je changerai peut etre le Vtx pour un modèle plus petit...

  • J'aime 1

Share this post


Link to post
Share on other sites

d02fa467d92b8106dbc9b56cf5edd646.jpge1afa7133708e7199a6ca3a1f5511c71.jpg0de68387230830679532fea6b0d891b7.jpg

Share this post


Link to post
Share on other sites

Par contre, je n'ai pas réussi à faire fonctionner le script lua Kiss pour regler le Vtx et pid sur la radio. J'arrive à modifier les channels du vtx via le script crossfire mais c'est tout. J'ai un vieux script lua kiss dans la radio, il fonctionne mais affiche no telemetry...

Share this post


Link to post
Share on other sites

Cool ça sent bon le vol sans faille !

Pour le LUA sur ma X9D j'ai dû mettre la v0.11 pour que ça fonctionne sur ma conf full FETtec 🤔

J'attends mes Rx CrossFire pour remonter mon Full FETtec histoire de pas faire et défaire pour rien 😉 

Share this post


Link to post
Share on other sites

J'ai testé le lua V0.11 (X9D+) mais çà ne fonctionne pas. J'ai l'impression que ce n'est pas le problème du script mais au niveau de la radio car j'ai bien la telemetrie dans le script crossfire et sur le dernier écran de la taranis avec le LQ et la tension lipo mais rien avec le script Kiss...

Share this post


Link to post
Share on other sites

Alors moi je suis en FrSky (bientôt j'étais 😛) et je n'ai testé que les changements de PIDs (et ça fonctionnait). Vu la taille de l'écran sur la Tango 2 je pense que je vais me contenter du KKC en espérant ne pas arracher à nouveau le port USB 😰

Share this post


Link to post
Share on other sites

Je viens de le peser prêt à voler : 680gr
Il me parait lourd mais on peut retirer grand chose.
La frame ak-47 qui me paraissait grande est plutôt petite finalement.
Le support caméra hd paraît top mais un poil lourd.
Vivement demain.

Share this post


Link to post
Share on other sites
Je viens de le peser prêt à voler : 680gr
Il me parait lourd mais on peut retirer grand chose.
La frame ak-47 qui me paraissait grande est plutôt petite finalement.
Le support caméra hd paraît top mais un poil lourd.
Vivement demain.

f7c9d0206d832e891ad832c4c9356708.jpg627db7b6ebd8bfb4c3376f2e5f3c2ade.jpgd29dbf413f736ec8d7073dbf2216a744.jpg
  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 5 minutes, Motard Geek a dit :

Alors moi je suis en FrSky (bientôt j'étais 😛) et je n'ai testé que les changements de PIDs (et ça fonctionnait). Vu la taille de l'écran sur la Tango 2 je pense que je vais me contenter du KKC en espérant ne pas arracher à nouveau le port USB 😰

Je ne pense pas pouvoir changer facilement de radio, les habitudes..., je me sens vraiment bien avec la X9D+ et ces scripts sont bien pratique lorsqu'ils fonctionnent. C'est vrai que sur la tango 2 l'écran aurait pu etre un peu plus grand ...

Share this post


Link to post
Share on other sites
il y a 1 minute, Syrex a dit :

je me sens vraiment bien avec la X9D+ et ces scripts sont bien pratique lorsqu'ils fonctionnent

J'étais pareil jusqu'à ce que je teste la X-Lite... Depuis c'est vraiment compliqué pour moi d'être à l'aise avec la X9D 😞 

Share this post


Link to post
Share on other sites
il y a 5 minutes, Motard Geek a dit :

Avec une 1300mAh si je ne me trompe pas et tout le bazar de la GoPro ça ne me choque pas trop. La frame de base est plutôt lourde et en effet assez étriquée finalement ^^

1250 , runcam 5. pour du 6s c'est probablement dans le standard mais je ne suis pas encore habitué, je suis du genre des quad 4s à 300gr sans lipo .

Edited by Syrex

Share this post


Link to post
Share on other sites

Cà y est ! çà vole !

Je n'ai fait qu'une lipo à cause de la météo trop pourrie, mais au moins j'ai pu constater que çà vole. Je n'ai pas pu voler pour l'exploiter vraiment, juste pour vérifier que çà marche. Il a du coffre et il est très smooth, vivement du beau temps...

Seul petit problème c'est coté vidéo, j'ai quelques lignes horizontale qui apparaissent au gaz...

Sinon c'est au poil 😎

  • J'aime 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...