Aller au contenu
DroneBuilds
Dracuula

Mise à jour PDB "MATEK HUBOSD8-SE"

Messages recommandés

Bonjour à tous,

J'essai de mettre à jour l'OSD de ma PDB , mais je n'arrive pas à m'y connecter .

J'ai installé les drivers il m'a trouvé un nouveau port com (Com 7), à chaque fois que j'essai de m'y connecter j'ai ce message : 

Faut il alimenter la PDB avec une Lipo ?

 

Message lors de la connection :  Read Setting Timeout !

 

PDB : OSD MATEK HUBOSD8-SE - 184A - 6S MAX

Soft : http://www.stosd.com

Interface TTL USB : Cjmcu CP2102 usb ttl ( http://www.banggood.com/fr/CJMCU-CP2102-USB-To-TTLSerial-Module-UART-STC-Downloader-p-970993.html?rmmds=myorder )

Drivers USB TTL : http://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

 

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

OK, mais cela ne change rien .

Ou c'est mon interface ( USB TTL) qui ne fonctionne pas ou le vieux windows Vista que j'ai  trouvé qui merde :-(

Je vais essayer de me trouver un pc plus récent , dommage pas compatible Mac OSX.

Merci à toi 

Modifié (le) par Dracuula

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, DaD a dit :

lr rx est bien branché sur le tx et reciproquement?

 

Effectivement je me suis trompé , je suis trop bête !

( c'est pas logique leur truc quand meme ) 

Merci à toi je vais re essayer !

Modifié (le) par Dracuula

Partager ce message


Lien à poster
Partager sur d’autres sites

Meme erreur .

- Lipo - OK

RX SUR TX

TX sur RX 

G sur G

Partager ce message


Lien à poster
Partager sur d’autres sites
Normalement, c'est vraiment tout con. 

Tu vois le port com apparaître dans le gestionnaire de périphériques que tu branche ton fdti ? 

 

J'en ai que deux "Com4 & Com7" et j'ai l'erreur sur les deux

 

Après c'est peut-être mon module qui n'est pas compatible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer sur un vrai PC, mais j'ai toujours la même erreur.

vous avez quoi comme interface USB TLL ?

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer à nouveau avec un vieux pc et cela fonctionne O.oO.o

enfin cela semble très aléatoire 

et il me propose pas de mettre à jour en ligne 

 

Tu as mis quoi toi comme réglage stp ?

merci à toi 

Modifié (le) par Dracuula

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à toi pour tes réponses

Je sui occupé à la mettre à jour avec la version 1.4 ( http://www.stosd.com/?p=887 )

Etant donné que je n'ai que des infinity graphème 1500 et Tattu RS 1550mah tu me conseil quoi en :

Worning voltage : 3.5

Worning Mah : 1200 

Battery Voltage (mV) : ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Dracuula a dit :

Worning voltage : 3.5

Worning Mah : 1200 

Worning voltage : 3.5 => yes et encore, tu peux t'en passer et avoir une alerte que sur le courrant... Perso, je ne regarde jamais le vltage, sauf si je veux savoir comment une lipo réagit à un punch.

Worning Mah : 1200 => 1150 (ça donne le même %age que moi... Mais la différence n'est pas flagrante, franchement, c'est pour chipoter.

il y a 7 minutes, Dracuula a dit :

Battery Voltage (mV) : ?

me souviens même pas avoir vu ça....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à toi 

Mais je pense que la mise à jour à merdé ... elle est occupé depuis 5mn :/

Waitting OSD Response

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, 

je viens de commander le même adaptateur USB  TLL que toi , c'est le port com 7 du pc qui ne répond plus :-/

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, DaD a dit :

Worning voltage : 3.5 => yes et encore, tu peux t'en passer et avoir une alerte que sur le courrant... Perso, je ne regarde jamais le vltage, sauf si je veux savoir comment une lipo réagit à un punch.

Je suis globalement d'accord @DaD ça ne sert à rien d'avoir d'alarme de tension par contre laisse bien l'info de la tension parce que si part malheurs tu branches une lipo déjà vide ou qui n’est pas chargé full  tu peux être sur que tu vas la niquer.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Réré a dit :

par contre laisse bien l'info de la tension

Encore faut-il la regarder... Ce weekend en trollant des motos cross mon quad est tombé au milieu d'un champs affichant 6V et le temps de le retrouver 4V...

PS : le volume de la Tara était coupé du coup j'ai pas entendu l'alerte conso :o

Partager ce message


Lien à poster
Partager sur d’autres sites

Re bonjour à tous,

Donc voila je viens de recevoir ma nouvelle PDB et le module TLL FT232RL de chez Banggood (Lien Banggood)

 

Le premier module que j'avais testé n'était vraiment pas très concluant , mais celui-ci aucun soucis.

Module reconnu par Windows directement, et la connexion à la PDB directement.

 

58f22029102f1_Capturedcran2017-04-1515_26_57.thumb.png.992ced56e3d5bc0a9327817f6ffdbfd7.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Message à un admin , peut il me modifier mon premier post merci 

 

Interface TTL USB : Fonctionne parfaitement !

Geekcreit® FT232RL FTDI Convertisseur série USB vers TTL Adaptateur pour Arduino (Lien Banggood

 

Interface TTL USB : Ne fonctionne pas !!!

- Cjmcu CP2102 usb tel ( Lien Banggood )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×