Jump to content
DroneBuilds
Ishino

Problème FPV Freerider avec QX7

Recommended Posts

Bonjour, 

Vu le temps, je voulais ressortir mon simu FPV Freerider que j'utilisais l'hiver dernier et je rencontre quelques soucis !

Mon problème se situe au moment du calibrate : le roll n'est jamais reconnu alors que la pastille à l'écran bouge bien lorsque je bouge le stick. A noter d'ailleurs que chaque stick est bien reconnu, ils bougent tous.

J'ai parfois des comportements aléatoires, le yaw n'est pas reconnu ou le throttle arrive sur mon stick de droite. Mais la constante c'est que le roll n'est jamais reconnu. J'ai parcouru tous les sujets ressemblant à mon problème mai je n'ai trouvé rien de flagrant.

Problème qui ressemble mais je n'ai pas le logiciel évoqué

 

Le plus étrange c'est que ça marchait avant.... J'ai également mis à jour le pilote USB de mon périphérique (cf. https://www.liftoff-game.com/sites/default/files/inline-files/Liftoff-Windows-10-Reinstall-Remote-USB-Driver_0.pdf).

Help !!!

Edited by Ishino

Share this post


Link to post
Share on other sites

J’ai eu des comportements bizarres, il me semble que c'était après une mise a jour de windows.
J'avais tout reparametré via ma radio commande  et ça avait marché. Je ne me sert plus trop de ce simulateur même s’il est très realiste...

Si ca peux t’aider’ je vérifierai demain s’il fonctionne toujours... 
 

Share this post


Link to post
Share on other sites

salut

pour info moi j'ai eu du mal avec une Taranis X9lite

il bougeait tous mais pas au bon endroit.

problème résolu  en cliquant non pas sur ok a chaque étape mais sur la pastille qui bouge quand tu bouge ton joystick.

Share this post


Link to post
Share on other sites

Merci @vardon53 Je viens de résoudre mon problème !

Pas exactement comme toi mais tu m'as mis sur la voie. En fait lorsque je lançais le calibrage je voyais bien les pastilles bouger sur les bonnes voies mais ça commençait à merder au premier Ok que je faisais (sur le yaw).

Le truc c'est qu'il ne faut faire OK uniquement que lorsque la pastille devient blanche. Moi je bougais le stick comme indiqué à l'écran et je faisais OK. Or pour le yaw et le roll les pastilles n'étaient pas blanche donc ça ne valide pas le calibrage de la voie et derrière ça faisait n'importe quoi. Pour le yaw et le roll, il fallait (pour mon cas) le faire en sens inverse. Et là, la pastille devient blanche et le paramétrage de ma voie (et des suivantes) est bien pris en compte.

En suite sur l'écran de réglage des trim y a juste à indiquer que le yaw et le roll sont en "inverse".

Et voilà ça roule !

Que de temps passé pour pas grand chose !

Merci en tout cas...

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...