Aller au contenu
DroneBuilds
Thib'z FPV

Hyper X de thib'Z

Messages recommandés

Salut à tous, je viens de mettre tous mon ancien matos sur un hyper X de @vita51. Je vais essayer de vous mettre des photos. 

Quelques soucis... Quand je montes les gaz il y a des sortes d'interférences sur la cam. Ensuite, quad sans les hélices et je mets les gaz tout va bien puis les moteurs 3 et 4 s'arretent . avec les gaz toujours  de la white smoke sort de quelque part. Je pense que du courant traverse la frame. Est ce qu'il y a des "danger" etc

Cette frame est au top ! très sympa

Partager ce message


Lien à poster
Partager sur d’autres sites

un problème de masse je pense, des parties électroniques qui ne devraient pas être en contact avec le châssis, commence par démonter l'antenne du vtx du chassis et refais des tests, il faut procéder par élimination...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors, j' ai un peu avancé : la fumée blanche venait des vis trop sérré qui maintenait la cam. Sur cleanflight lorsque je fais tourner les moteurs, je n'ai pas le problème des moteurs gauche qui s'arrettent. Pour les mini parasites sur la cam je n'ai quasiment plus rien.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Par la pdb en 12V. C'est une runcam skyplus qui prend5 a 17V

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifie bien les soudures esc's / moteur / signal... Les moteurs sont neufs ?

Envoyé de mon F8331 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Le signal est sur pin.  Ensuite, les moteurs sont les anciens de mon autre châssis. Ils sont récent. Mais si ça marche sur cleanflight ca peut être  les soudures ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, du coup je pense pas... Tu as quand même testé la continuité du courant avec un multi ? Partout, esc's, toutes les soudures,...

Partager ce message


Lien à poster
Partager sur d’autres sites

Non car j'ai pas de multimetre. Mais des fois il y a le 2 qui s'arrête. Il suffit juste de rebouger le stick et ils repartent. C'est assez aléatoire. Comme si quand les moteurs s'emballent (car pas d'helices) ils n'arrivent plus à suivre. Des idées? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Vraiment bizarre car en faisant tourner par cleanflight ça marche. J'ai une des deux antennes du récepteur abîmé est ce que ça peux venir de la ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu des problèmes de fumée a l'armement avec l'affichage de la cam qui merdouille.

Dans mon cas la fumée c'était le carbonne qui cramait au contact de la masse du connecteur de l'antenne du VTX.

Mais le problème réel provenait d'une vis d'un moteur qui touchait une bobine.

J'ai réussi à identifier le moteur en question en faisant tourner les moteurs 1 à un dans Betaflight jusqu'à faire générer de la fumée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi ça venait d'une vis qui toucher la pcb de la cam. La plus de fumée mais un problème de  moteur qui tourne pas toujours

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Thib'z FPV a dit :

Par la pdb en 12V. C'est une runcam skyplus qui prend5 a 17V

Régulateur filtré j'imagine ? Ça peut jouer aussi, les vTx récents font du bon boulot à ce niveau ;)

Pour ton problème de moteur/ESC tu peux faire des tests croisés avec une position qui fonctionne bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est ca je crois. Je comprends pas ce que tu veux dire par tests croisés avec une bonne position ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Thib'z FPV a dit :

Je comprends pas ce que tu veux dire par tests croisés avec une bonne position ?

Celui qui ne marche pas tu le branches à la place d'un qui marche ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

A  d'accord. Mais si ca marche sur cleanflight et que sa marche pas avec la radio sa peux pas venir de la radio ou quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Et ta radio dans Cleanflight les graphs sont correctes et t'as pas de coupures ? Regarde le dernier tuto de @DaD sur notre chaîne à ce sujet ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai mis des hélices et j'ai essayer d'aller faire du stationnaire un peu et tout vas bien. Le drone réagi bien, pas de fumée blanche ni de moteurs qui se stop. Cette aprem je vais essayer de faire un vrai vol, je ne vois pas ou serais le problème. De toute facon, si je tombe je sais pourquoi !xDfini.thumb.jpg.baa60ce7d4d96e572fe720c230c79b80.jpg58d7860cc4ed0_tape1.thumb.jpg.f126d42a0021d89d514860b179f8273f.jpgj'ai d'autres photo mais trop lourde ...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

 Alors, ça y est MAIDEN du hyper X fait ! La fumée d'une vis moteur surement car j'ai mis des petites sur tout les moteurs au leiux des longues et plus rien du tout. La fumée à la caméra et les parasites était le "point de sortie"  de la masse. Lors du vol aucun soucis !

Reste plus qu'à passer des flips. D'ailleurs vous savez si il existe un post qui explique les pids et rates pour commencer le freestyle ou il faut en créer un ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les PID sont propres à chaque machine. Tu va avoir des tutos pour les régler mais ya rien d'établi tel quel.

Pour les rates c'est au ressenti. Si tu veut flipper plus vite ou pas. Le truc de base c'est d'avoir de l'expo par contre. Ça aide vraiment pour être plus cool (smooth comme dise les jeunes)

Partager ce message


Lien à poster
Partager sur d’autres sites

en faites, j'aimerai savoir le "minimum " pour faire des flips car avec lerates stock je crois que j'ai pas eu le temps de tourner la dernière fois.

Partager ce message


Lien à poster
Partager sur d’autres sites

et les rates se montent jusqu'a combien "maximum"? Merci des conseils !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×