Aller au contenu
DroneBuilds

Mode DFU inaccessible


lowlow82
 Share

Messages recommandés

Salut a tous,

J'ai une FC F3 evo qui refuse de se mettre en mode DFU, pourtant elle est reconnu par l'ordi et je peux accéder a cleanflight.

j'ai déjà flashé une autre FC qu'il fallait jumper avec un point de soudure et ca a très bien marché,

mais celle ci a un switch bouton, je me dit que c'est peut etre ce switch qui est défectueux et je pensais l'enlever et jumper en soudant mais je suis pas sure a 100%

que se soit la meilleur solution... 

Lien vers le commentaire
Partager sur d’autres sites

ca peut etre un problème de driver? parceque la FC est bien reconnu par l'ordi, je vois le port com apparaitre... 

Pour le voltmetre je n'y avait pas pensé par contre je n'ai aucune idée de l'endroit ou je peux faire le test, je pense que le switch cache les deux pads qu'il faut connecter... 

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, lowlow82 a dit :

ca peut etre un problème de driver? parceque la FC est bien reconnu par l'ordi, je vois le port com apparaitre... 

C'est pas le même driver pour le DFU. Suis le process décrit plus haut et le PC devrait le reconnaître.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

oui, comme je te l'ai dis plus haut. Tu appuie sur le bouton de boot, puis branche ta carte au PC. Ensuite tu lance Zadic, tu vas dans le menu option puis list all devices.

Dans le premier menu déroulant, tu choisi ta carte (STM32, ou quelque chose comme ça), puis dans la partie Driver, tu choisi winUSB et tu clique sur install driver.

Après tu débranche la carte redemarre (pas sur que ça soit obligatoire, mais c'est mieux). Une fois redémarré, tu rebranche ta carte en appuyant sur le boton boot. Tu devrais voir DFU à la place des com dans BF.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Je suis branché directement sur le pc, oui je fais attention a redémarrer parce que je m’était déjà fais avoir a cause de ça avant mais la je vois pas de solution.

Je garde ma FC de coté jusqu'au tuto meme si j'y crois plus trop sur ce coup 

merci pour le coup de main ;) 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

bonsoir les amis

je viens de recevoir une carte KISS FC que je voudrais bien flasher car le firmware Kiss GUI me dis que sa version est trop ancienne pour qu'il puisse la gérer ...( elle est bien reconnue par le port COM ....)

donc j'ai chargé Dfuse démo et tenté de loader .... impossible....je branche  sur un port USB du PC ( en W10 ) après avoir appuyé et maintenu le bouton du boot, mais rien n'apparait sur  Dfuse ....recommencé l'opération plusieurs fois a l'aide de Zadig aussi, rien a faire rien ne sort !

je suis preneur de toute idée qui me ferait avancer ...

merci de votre attention

yvon

Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, gibonhom a dit :

bonsoir les amis

je viens de recevoir une carte KISS FC que je voudrais bien flasher car le firmware Kiss GUI me dis que sa version est trop ancienne pour qu'il puisse la gérer ...( elle est bien reconnue par le port COM ....)

donc j'ai chargé Dfuse démo et tenté de loader .... impossible....je branche  sur un port USB du PC ( en W10 ) après avoir appuyé et maintenu le bouton du boot, mais rien n'apparait sur  Dfuse ....recommencé l'opération plusieurs fois a l'aide de Zadig aussi, rien a faire rien ne sort !

je suis preneur de toute idée qui me ferait avancer ...

merci de votre attention

yvon

J'ai exactement le même problème avec ma kiss!! impossible d'activer le mode Dfu, j'ai pourtant téléchargé le logiciel de impulse rc! il me dis qu'il a loader le port pour Dfu mais quand je vais dans Dfuse je ne vois pas la kiss en DFu!!

Lien vers le commentaire
Partager sur d’autres sites

J'ai galéré à voir ma Kiss après avoir passé un coup de Zadig pour la Piko BLX... Après pleins d'essais ce qui semble avoir résolu le problème c'est de débrancher la Kiss, supprimer les drivers à la main, rebooter puis brancher la Kiss sur UN AUTRE PORT USB. Avant ça, Zadig ou ImpulseRC ça changeait rien (et avant la Piko ça fonctionnait très bien! ) :(

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, Motard Geek a dit :

J'ai galéré à voir ma Kiss après avoir passé un coup de Zadig pour la Piko BLX... Après pleins d'essais ce qui semble avoir résolu le problème c'est de débrancher la Kiss, supprimer les drivers à la main, rebooter puis brancher la Kiss sur UN AUTRE PORT USB. Avant ça, Zadig ou ImpulseRC ça changeait rien (et avant la Piko ça fonctionnait très bien! ) :(

J'ai utilisé zadig pour configurer ma revolt sur raceflight!! ca viendrais de zadig donc!!! saleté de machin :)

J'ai presque envie de changer de pc pour la kiss, je vais moins me faire chichi comme on dit

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...