Aller au contenu
DroneBuilds

Au feu !!


Durstjaz
 Share

Messages recommandés

Salut à tous ! En débranchant ma lipo après un vol sans histoire, une flamme brève mais intense jaillit ! Je vous fait un petit copié collé du message que je viens d'adresser au shop, car il contient tous les détails. Si quelqu'un a une idée ??? Le drone : Explorer LR 4" Micro Ultralight HD

Bons vols 🙂

Marc

"...Après un petit vol de détente dans mon jardin, sans problème, je précise que je n’ai jamais crashé ce drone, en débranchant la LiPo une grande flamme me surprend, me brûle légèrement le doigt. Du coup je lache le drone par réflexe. La LiPo n’est pas débranchée car la flamme a interrompu mon geste. Je m’attends à ce que la LiPo gonfle et explose ou continue à bruler, je prépare de l’eau… mais pas du tout. La LiPo est intacte, elle n’était d’ailleurs pas vide car je n’ai volé que 4 min, et ce drone vole entre 10et 15 min…. La LiPo ne gonfle pas, j’ai l’impression qu’elle n’est pas la cause. La flamme n’aura duré qu’une seconde environ.

Voici les conséquences observées :
 
J’ai débranché puis rebranché, le drone vole parfaitement, mais je n’ai plus de réception vidéo, et pour cause, le Caddx ne s’allume plus. Je ne comprends même pas d’où est sortie cette flamme. Le buzzer autonome est légèrement noir, mais il fonctionne, s’allume, et buzz quand je débranche l’accu. Manifestement le Caddx n’est plus alimenté. J’ai vérifié les connexions, je ne vois rien d’anormal. Le fait que le buzzer soit noirci légèrement ne permet pas d'affirmer qu’il est la cause des flammes, il a peut-être juste « reçu » ces flammes. Et il fonctionne. Avez-vous une idée de ce qui s’est produit ? Comment fonctionne la garantie dans telle situation ? Je peux bien sûr vous envoyer le tout, vous verrez au 1er coup d’oeil que le drone n’a jamais subi de crash. J’ai d’ailleurs un autre Explorer LR4, en analogique, dont je suis très content également.
 Je pencherais pour un problème de buzzer autonome, puisqu’il est censé détecter le débranchage de l’accu, peut-être qu’en débranchant (pas assez franchement ?) mon geste aurait crée un faux contact qui aurait fait bugger le buzzer, la flamme serait venue de la mini lipo du buzzer, mais pourtant il fonctionne encore. Et pourquoi le Caddx ne fonctionnerait-il plus ? Je m’en remets à vos lumières."
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Inspection visuelle complète du drone(démontage nécessaire), ça ressemble à un court circuit.

 

Après ça si rien à signaler, tu débranches/déssoudes tous ce que tu peux (surtout ESC) puis tu branches ta FC sur betaflight.

 

Ensuite tu alimentes ta FC sans passer pas la pdb/esc...si ok, tu branches ta cam ton rx et ton VTX, c'est chiant mais voilà c'est nécessaire.

Ensuite tu alimentes ta pdb/ESC sans les moteurs et sans la FC, si ok, tu branches, moteurs par moteurs...si ok alors c'est bizarre...tu rebranches/soude tout et tu met un multimètre en ''bip'' sur + et -, ensuite sur le + et sur le carbone de la frame, ensuite mêmes endroits en ohmmètre, si chiffre à l'infini...court circuit quelques part...si tout ok, branche une lipo qui va bien, si ok tu décharges ta lipo avec laquelle celà c'est produit et tu l'a met au tri sélectif (piles, batterie)

Tiens au jus 😉

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, Durstjaz a dit :

Merci 🙂 

Je mène mon enquête et je vous tiens au jus bien sûr

 

Marc

Pardon j'avais pas vu le texte sur fond noir, quand j'ai répondu j'étais dehors avec beaucoup de soleil,

je viens de m'en apercevoir, (j'ai le thème sombre c'est peut être pour ça)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, MystoganFPV a dit :

Pardon j'avais pas vu le texte sur fond noir, quand j'ai répondu j'étais dehors avec beaucoup de soleil,

je viens de m'en apercevoir, (j'ai le thème sombre c'est peut être pour ça)

Pas de souci. L'analyse et les conclusions sont terminées, je ferai un petit topo prochainement, car il y a un risque avec cet engin, mieux vaut prévenir que guérir. C'est le buzzer autonome qui est en cause, la mini lipo a envoyé une flamme. Plus de détails bientôt 😉

Marc

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 2 heures, Durstjaz a dit :

Pas de souci. L'analyse et les conclusions sont terminées, je ferai un petit topo prochainement, car il y a un risque avec cet engin, mieux vaut prévenir que guérir. C'est le buzzer autonome qui est en cause, la mini lipo a envoyé une flamme. Plus de détails bientôt 😉

Marc

Ah génial si tu as la cause,

Oui expose nous tout ça dans un topic dédié avec titre genre : feu au branchement lipo...un truc comme ça

Ca aidera certainement d'autres personnes

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...