Aller au contenu
DroneBuilds
Math4

Probleme bruit moteur

Messages recommandés

Bonjour tout le monde!! suite à la perte de mon quad je me suis refait un nouveaux quad avec que des pièces: frame awesome f200/esc dys 30 dshot600/ dys f4 pdb fc osd/ vtx dys mi200/ moteurs rcx rs2206 2400kv v3/ foxeer monster v2

donc mon probleme est que quand je vole, il y a de temps en temps des petits clic très rapide qui apparaissent qu'à moyen regime (à vue) mais je ne sais pas d'où  cela peut venir j'ai besoin de votre aide !!! cela ne me semble pas normal du tout, je suis en dshot 600, betaflight 1.3.7, bheli configurator  16.6 (premiere fois que je l'utilise et je ne sais pas si cela change par rapport à bheli_suite)

voilà voilà posez moi toutes vos questions pour que je puissent vous aider à identifier le problème

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Blheli configurator marche pareil, après ton clique ça peut être un aimant de décoller

Envoyé de mon FRD-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

sure que le bruit vient d'un moteur ?

Si tu vire les helices et fait un test moteur / par moteur dans BF , c'est pareil ?

Partager ce message


Lien à poster
Partager sur d’autres sites

sans les helices tout marche nickel que ce soit sur betaflight moteur par moteur, tous en même temps et même par la radio il y a aucun clic sans les hélices

Partager ce message


Lien à poster
Partager sur d’autres sites

bon je pense que j'ai trouver, il y aurai peut etre une hélice qui touche de temps en temps donc je vais passer un coup de lime pour réglé cela merci et je vous tien au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

donc rien ne touche les helices, j'ai limer les parties en carbon qui pourraient bloquer. je ne sais pas d'où  viennent ces clic j'ai fait une video mais je ne peut pas vous l'envoyer donc si vous voulez voir il faut que vous me donnier un autre moyen

Partager ce message


Lien à poster
Partager sur d’autres sites

demain je fais un test en multishot et vous redit si ca marche car mes esc sont vendu pour des dshot mais peutetre que ce sont des multi

Partager ce message


Lien à poster
Partager sur d’autres sites

non pas essayer avec d'autres hélices, regardez la vidéo il y a encore les clics !!!! jen ai mare !

si quelqu'un sait résoudre ce problème 

Partager ce message


Lien à poster
Partager sur d’autres sites

sanq les helices ca ne le fait pas donc ce sont les vibrations donc je vaiq faire un soft mount et pis je vous redit

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×