Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Nouveaux moteurs - surchauffe !!


FlavioTaneli

Messages recommandés

Salut à tous,
J'avais un 5 pouces que j'ai monté sur un frame 7 pouces. Il volait correctement avec ses moteurs 2207 1750kv, mais je viens de les remplacer par des 2807 1700kv (Emax Eco II). Au premier test il décollait au moment où j'armais. J'ai baissé le throttle idle à 3% (DSHOT 600, Betaflight 4.3), il s'est soulevé au premier arm, j'ai coupé, au 2eme arm il restait en place. Pas hyper sûr de mon réglage...
 
PAR CONTRE en quelques secondes d'arm les moteurs deviennent bouillants (en plus de faire un bruit qui rassure pas), l'ESC aussi et même la Lipo est tiède 😬😬😬 j'ai donc un énorme problème d'énergie tirée et je n'ai aucune idée comment le régler... Je n'ai rien changé d'autre que le throttle idle sur Betaflight par rapport à la config avec les 2207. HELP! 🙏
Lien vers le commentaire
Partager sur d’autres sites

 

J'suis pas experte mais 1700kv en 7" en 6s c'est un peu beaucoup  (t'as rep entre temps ^^) je trouve, perso je le serais tourné vers du 1300

S'assurer que tes ESC assument 45A minimum

Comme t'as changé de config tu devrait reprendre tes PIDs, passe ton reglage PID en slider et cale tout le monde a 1, test la température et tune ensuite ton quad (tout en vérifiant les temp). 

si t'es moulins on trop de patates tu peux mettre un peux de limit gaz dans le rate profil

C'est quoi comme hélice? elles ont beaucoup de pas?

Assures toi aussi d'avoir renseigné le bon nombre d'aimant dans l'onglet moteur

Modifié (le) par Eve
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...