Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

1 des 4 moteurs 8520 chauffe énormément jusqu'à se bloquer


LaurentRueil
Aller à la solution Résolu par Motard Geek,

Messages recommandés

Bonjour,

Sur un petit drone Q90C, j'ai changé un des 4 moteurs 8520 (moteur n°4) qui ne fonctionnait plus (impossible de la tourner à la main).

J'ai acheté sur AliExpress des 8520 en 2s, même vendeur et référence que les précédents.

Il a très bien volé 1 minute en intérieur, puis il est tombé.

En le remplaçant de nouveau, j'avais le nouveau moteur (toujours le n°4) qui fonctionnait à fond juste en connectant la batterie, drone non armé.

j'ai donc acheté une carte SP Racing F3 Evo.

Le drone fonctionne très bien, mais de nouveau au bout d'environ 1m30 il est tombé, le moteur 4 était très dur à faire tourner l'hélice et le moteur était bouillant.

J'ai donc une nouvelle fois changé ce moteur, et en faisant voler le drone 10 sec, ce moteur est très chaud par rapport aux 3 autres.

Soit tous les moteurs achetés sont défaillants, c'est une possibilité.

Soit j'ai des moteurs 8520 pour 1s et non 2s, cela est-il possible?

J'ai fait attention de commander toujours la même référence de 8520 2s.

Y a-t-il vraiment des 8520 1s et d'autres en 2s, comment les tester (je peux connecter une faim réglable DC sans PWM)?

Voici le lien des moteurs : https://fr.aliexpress.com/item/32820666832.html?spm=a2g0o.order_list.order_list_main.36.19fc5e5bFsoXSK&gatewayAdapt=glo2fra

J'ai essayé de baisser la valeur de Motor_PWM_frequency, mais cela ne fait rien.

Les valeurs des PID sont d'origine, j'ai essayé de baisser le D de 25 à 20, mais c'est pareil.

Avez-vous des idées pour comprendre ce qu'il se passe?

Merci d'avance

Laurent

Q90C.jpg

Modifié (le) par LaurentRueil
Ajout image du drone
Lien vers le commentaire
Partager sur d’autres sites

Merci,

Je vais les inverser, mais je vais mettre un moteur neuf en même temps.

Si c'est le même moteur qui chauffera (emplacement moteur Num 1), cela veut-il dire que ce sont des 8520 pour 1s?

Je peux aussi passer la carte en 1s avec 4 moteurs neufs, non?

Sais-tu s'il y a des 8520 en 1s et d'autre en 2s?

 

Ajout à 22h30:

Difficile de dire si un moteur chauffe plus que les autres, il fait chaud dans la maison.

Demain je vais en Bretagne, il fera plus frais dans le garage pour tester.

 

Personne pour me dire s'il y a des moteurs 8520 pour 1s et d'autres pour 2s?

Ayant maintenant 6 moteurs avec les fils noir et blanc de spare, je peux les monter en inversant les fils, c'est pas gênant où ils vont s'user plus vite. Je viens d'en monter comme cela et il tourne correctement mais j'ai volé 1m15s seulement.

 

Amicalement

Laurent

Modifié (le) par LaurentRueil
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, LaurentRueil a dit :

Personne pour me dire s'il y a des moteurs 8520 pour 1s et d'autres pour 2s?

Il faut se fier au KV pour connaître la tension max 🙂 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je viens d'arriver en Bretagne.

J'allais commencé à voler mais en regardant ta réponse sur les KV j'ai consulté la fiche du produit et les remarques des clients qui ont acheté le même article que moi.

Il y a une personne qui dit que maintenant les moteurs sont des 3,6v.

 

Cela doit être pour cela qu'ils chauffent et fondent!

 

Je vais changer de connecteur d'alim pour voler en 1s, en espérant que le drone ne sera pas trop lourd.

 

Je vous tiens au courant demain.

Merci et à bientôt.

Laurent

Ajout du soir:

J'ai donc changé les 4 moteurs et premier vol avec une batterie 1s, ça vole, moins de pêche qu'en 2s mais j'ai pu voler 2 minutes pour tester et les moteurs sont à peine tiède.

Si quelqu'un a un lien pour des 8520 en 8,4v je suis preneur.

A bientôt

Laurent

IMG_20230813_182010.jpg

IMG_20230813_202632_1.jpg

Modifié (le) par LaurentRueil
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Pour conclure :

Il ne faut pas se connecter sur une sortie UART de la carte SP Racing F3 EVO, cela provoque les parasites sur le 5v et le signal vidéo est dégradé.

Hier, je me suis connecté sur le deuxième élément et je n'avais plus un seul parasite.

Aujourd'hui, j'ai pu volé en extérieur et j'ai connecté le VTX sur l'alimentation de la carte FC et je n'ai pas un seul parasite.

Reste à faire le choix de rester en 1s et acheter des Lipo HV pas trop lourd (450 ? 550 ? 650?) que me conseillez-vous?

Actuellement, il fait 38gr sans Lipo et 56gr avec le 2s de 18gr.

ou

Attendre les 8520 7,4v

Je ne sais pas encore, mais je pense que pour voler en extérieur, c'est quand même mieux en 2s, non?

C'est ce que j'utilise sur le Trashcan et cela vole bien.

Mon but était de ne pas jeter ce vieux Q90C à la poubelle!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...