Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

probleme de version avec l'API 1.41.0


nikoko

Messages recommandés

Bonjour, je suis nouveau dans le domaine fpv, j'ai récupérer un wizzard x220s. En le connectant à betaflight j'ai directement un message d'erreur qui est

"cette version du firmware n'est pas supportée. veuillez mettre à jour vers une version compatible avec l'API 1.41.0 ou ultérieur."

donc j'ai regarder quelque tuto, qui m'ont aider a flasher, mais je n'est aucun résultat le même problème persiste. Pourtant je pense bien faire en flashant ma carte puisque sur betaflight il se met bien en boot et après le firmware chargé, il repasse en com6.

Si quelqu'un aurait une solution a se problème je suis preneur ou alors un lien vers une version ultérieur de betaflight.

merci d'avance 

 

 

image_2023-09-11_143904421.png

une petite uptdate je n'arrive plus à faire reconnaitre betaflight et le drone quand il est en mode boot 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Topic déplacé dans entraide.

Le message est clair, le firmware de ta FC est trop vieux pour la dernière version du configurateur.

Donc soit tu mets à jour ta FC, soit tu installes une ancienne version du configurateur 🙂 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...