Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Des lipos qui chargent pas complètement


Ellivednev

Messages recommandés

Bonjour à tous 

J'ai plusieurs lipo 1s de la marque URUAV 550mah pour faire tourner mon mobula 7.

Ces dernières sont chargées avec un Imax B6.

La tension ne dépasse jamais 4.00 après une charge complète. 

N'ayant que le choix d'intensité entre 0,5 ou 0,6 A, j'ai essayé les deux à tout hasard mais rien n'y fait la charge reste incomplète et mes vols durent moins d'une minute.

Avez-vous déjà eu le cas de figure ? Est-ce que je fais quelque chose de mal ? 

D'avance merci et bonne journée

 

Lien vers le commentaire
Partager sur d’autres sites

Oui je suis bien en mode LiPo, les LiPos ont moins de cinq cycle.

le chargeur sonne et s'arrête de charger en affichant 4,2 v. (4.02 grand max dans l'OSD) 

J'ai des LiPo en 4s chargées nickel par ce même chargeur. (4.20 par cellules soit 16.8v dans l'OSD).

je viens seulement de tomber sur ce topic j'essaie ça dès que possible 😮

 

Lien vers le commentaire
Partager sur d’autres sites

Effectivement le IMAX B6 n'est pas doté de la fonctionnalité je viens de l'apprendre lol.

Merci la prochaine fois je vais essayer de les charger en mode balance peut-être que ça va améliorer la chose. 

Bonne journée et bon vol

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Ellivednev a dit :

Merci la prochaine fois je vais essayer de les charger en mode balance peut-être que ça va améliorer la chose.

Il faut toujours charger en balance si t'as plusieurs cellules 😱

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...