Aller au contenu
acheter lipo ovonic pas chère
DroneBuilds

Goggles 2 problème d'affichage après déconnexion


azerty0

Messages recommandés

Bonjour,

J’ai un petit problème avec mes goggles 2.
J’ai deux quads jeno un 3 pouces et un 5 pouces avec un air unit o3.
Lors de ma précédente session, au moment de changer ma lipo j’ai légèrement débranché les googles 2 au niveau du casque, pas complément juste un mauvais contact, ce qui fait qu’au moment d’armer j’ai vu la casque redémarrer plus fois, le temps que je comprenne le problème.
Une fois le câble enfoncé correctement le masque a redémarré, mais l’OSD était décalé comme si le casque affiché en 4:3 et l’OSD calibre pour le 16:9.
La cible se trouve en bas droite au lieu d’être bien centré et toute la partie basse de l'OSD n'est pas visible.
Pareil sur mes 2 quads, ce qui me fait dire que c’est un pb de conf dans le casque.
La conf sur casque est bien en 16:9 et de toute façon si je le passe en 4k c’est forcément du 16:9

J’ai fait un reset d’usine dans le casque, mais c’est toujours pareil même problème, impossible d’afficher l’OSD correctement.

Quelqu’un a une idée ?

Merci.

 

 

EDIT :

J’ai réglé le problème en connectant le casque au DJI assisant 2, il m’a proposé une mise a jour récente que je ne n’avais pas vu.
Juste après la mise à jour j’ai allumé un drone et le pb avait disparu.
Je suis content que ce soit résolu, mais ce problème me semble un peu mystérieux, tant son apparition que sa résolution. Surtout que si ça arrive durant une session je ne vois pas comment le corriger sur place.

 

Modifié (le) par azerty0
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...