Jump to content
DroneBuilds
spx

moteurs brulant

Recommended Posts

Bonjour a tous,

J'ai evidement deja fait plusieurs recherche et suivi divers post traitant de ce sujet .

Ma config : kiss fc (dernier firmware) , ESC kiss 24a (dernier firmware), moteur ZMX fusion X30 2207 2300kv  / PID stock kiss , 

en vol stationnaire avec 2 /3 flip en moins de 30secondes je constates:

un bruit comme metalique par moment

il est peu agreable a voler 

les moteurs sont extremement chaud au point de ne pas pouvoir mettre les doigts sur la visserie en dessous la chaleur est meme transmise au bras du chassis

apres ce court vol je constate que mes lipo prennent une grosse claque , genre une tattu 75c 4s 1550 perds 25% de sa charge .

 

pour remedier a ca j'ai changer de firmware, changé les vis ( j'ai meme fais un test avec une seule vis a chaque moteur )et fait le test de contininuité .

Je sais plus quoi faire je n'ai jamais reussi a faire voler ce modele et j'ai cramé 1 ESC et 3 moteurs dessus .

help me 

Edited by spx
  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, Guizmo a dit :

Longueur de vis ok? Monter en soft mount? Si oui verifie que le soft mount ne frotte pas!

Envoyé de mon SM-G928F en utilisant Tapatalk
 

+1

Et verifie qu'il n'y ai pas continuité entre les connections des fils aux ESC et a la tranche de la frame

Share this post


Link to post
Share on other sites

hello , merci de votre interet a mon soucis , 

les vis sont ok , 

Ma FC est monté sur des visseries nylon et prise en sandwich entre deux joint silicone a peine sérré .

mes moteurs j'ai tenté avec des soft mount silicone , sans les soft et j'ai aussi des protections moteur en abs que je prend entre le chassi et le moteur , 

j'ai controlé la continuitée fil a fil entre le chassis et rien , je seches .

J'ai activé les notch filter le son du multi en vol et son comportement est amelioré mais la chauffe reste identique . 

 

pensez vous que la FC puisse etre mise en cause ? je l'ai acheté d'occaz 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Non non c'est que tu as des fuites de courant au niveau des moteurs. Ton test de continuité tu la fait au niveau des fils moteur et bien sur la tranche du carbone ? Parceque sur le dessus ça change rien.

T'es moteurs sont usés ?

Share this post


Link to post
Share on other sites

Non non c'est que tu as des fuites de courant au niveau des moteurs. Ton test de continuité tu la fait au niveau des fils moteur et bien sur la tranche du carbone ? Parceque sur le dessus ça change rien.

T'es moteurs sont usés ?

Share this post


Link to post
Share on other sites

le test je l'ai fais sur la tranche sinon ca ne marche pas , les moteurs sont neuf mais ont deja pris des gros coup de chaud , 

je vais faire un essai avec des moteur eachine qui me traine dans les tiroirs

Edited by spx

Share this post


Link to post
Share on other sites

Merci Maelremrem , j'ai fais pour la 3eme fois le test et cette fois ci un moteur a beepé , j'ai un peu abrasé la bordure de mon chassis au papier verre , il ne beep pas sur toute l'epaisseur de la tranche ,quoi qu'il en soit j'ai enfin une piste , 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...