Jump to content
DroneBuilds
Sign in to follow this  
Kinran

blind Problème blind wizard x220 ARF

Recommended Posts

Bonjour,

j'ai acheté un wizard x200 arf chez banggood, avec un flysky FS-I6.

je commence à appareiller la radiocommande, tout se passe comme prévu sauf que... Le quad ne réagit pas. Sur betaflight pareil, rien.

j'ai suivit ce tuto

 (à partir de 13min 30)

la radio m'a bien dit "ok" lors du blind, et maintenant lorsque le quad est alimenté j'ai bien la deuxième barre de charge sur la radio etc... sauf que sur le quad comme sur betaflight, rien ne réagit :/

cela fait une semaine que je bloque, je me remet à vous... qu'est ce qui cloche ?

merci d'avance.

Edited by Kinran

Share this post


Link to post
Share on other sites

Alors il faut que tu mette le bon protocole dans BF pour que ça marche si t'es en i-bus faut que tu mettes i-bus dans BF (et le bon uart pour le serial rx). T'as quoi comme rx ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...