Aller au contenu
DroneBuilds
McCyril

Tramp HV indépendant ! :(

Messages recommandés

Salut les pilotes,

il m’arrive une drôle d'histoire avec mon Tramp HV, quand je fait mes réglage de puissance ou channels via osd beta ou alors sur la taranis via le script LUA , j'ai toutes les infos du VTX qui apparaissent mais ça n'a aucune incidences sur le VTX, et pourtant je save page sur la taranis ou je set yes via l'osd mais rien n'y fait, en fait les infos présente ne corresponde pas du tout à l'état actuel du VTX, je dois faire les opération manuellement directement sur le tramp ?

C'est déjà arrivé à quelqu'un ?

🤔

ps : je précise qu'auparavant ça fonctionnait parfaitement et du jour au lendemain niet !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

C' est (pas) marrant, il m' arrive a peu prés la même chose :

J' ai une bardwell F4 aio, j' ai mis le câble blanc sur le TX4, et je n' arrive pas à changer la config ni avec ma taranis via le script LUA, ni via l' OSD. Un indice dans l' OSD j' ai bien Tramp d' affiché, mais je n' ai pas le n° de serie.

Une idée ?

Merci.

Modifié (le) par tl6

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×