Jump to content
DroneBuilds
Sign in to follow this  
yinyin14

Problème alim ou main controler

Recommended Posts

J'ai un petit problème (gros en faite!!!) survenu lors de ma session de cette aprèm:

Le quad à tout coupé en l'air (ça va 1m du sol)  et maintenant, impossible de le faire repartir.

C'est un walkera runner 250 (je sais c'est pas top :D)

Symptômes:

- au branchement de la lipo j''ai bien les esc qui chante une fois mais à l'habitude ça chante beaucoup plus.

 - les led rouge arrière ne s’allument plus.

- plus de led allumé sur le quad sauf les 2 de l'avant.

- plus possible de rentrer sur le contrôleur de vol avec le pc

 

Je pense que le contrôleur de vol est hs et ça fait mal au c..!!! 140 euros la pièce :o

Ou alors la carte d'alim qui fait partie du châssis sur ce quad.

 

J'ai démonté le quad, vérifié les connexions.

Share this post


Link to post
Share on other sites

Franchement, comme ça, je ne sais pas. Le crash ressemble à un moteur qui se coupe en l'air, mais je sais pas trop où chercher... Teste toutes tes connection au voltmetre voir si y'a pas un ESC ou entrée moteur qui n'aurais pas  une coupure quelque part...

Share this post


Link to post
Share on other sites

Les esc et les moteurs tourne quand je branche une lipo mais ils le font une seul fois alors qu'en temps normal ils le font plusieurs fois.

Je n'ai aucune led d'allumée sur le contrôleur de vole donc soit c'est lui qui est HS (j'en ai trouvé à 90 euros) soit c'est la platine de puissance (environ 20 euros) mais le problème est que je ne voudrai pas acheter des pièces pour rien car je veut juste qu'il vole le temps que je m'en monte un.

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a une heure, myrock a dit :

 

t'as essayé de la passer en mode DFU ?

 

S'il ne s'est pas loupé sur un flashage j'imagine qu'elle est cuite :S

Mode DFU = avec le bouton ou jumper de "boot".

Share this post


Link to post
Share on other sites

Y a rien sur ce model, c'est le problème chez Walkera, tu peu pas faire à ta guise!!! Que des composants fournisseur :(.

Je le remet en état et je me fait vite un quadri digne de ce nom!!!

Share this post


Link to post
Share on other sites

Bon, pour info, j'ai changer la carte de distribution où tout est branché et ça fonctionne :D.

Seul hic, je n'est plus de buzzer et certaines leds en moins mais ca va dépanner le temps de m'en monté un!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...