Aller au contenu
DroneBuilds
QuadAttack

Question sur les caméras

Messages recommandés

Salut tout l'monde alors j'ai eu un soucis cette aprem, suite à un petit crash ( pas méchant A mon goût) ma caméra CMOS 800 tvl eachine ( la meme que sur le eachine e010c et e010s ) s'est mis à deconne grave :

 

quand les moteurs sont éteint la qualités tout à fais normal et des que les moteurs tournent même a très bas régime ça me fais de l'effet "gelo" des gros traits épais horizontal et y'en A pleins mon dieux...

Alors je suis deg parce que c'est une caméra que j'aime bien elle est légère et les couleurs sont pas mal je trouve mais j'ai essayer de la fixer de plusieurs façon..rien ne change, pourtant avant ce mystérieux petit crash c'était nickel.

 

Merci d'avance pour vos réponses !

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourrais filtré avec un condensateur ou un filtre LC si ce n'est pas suffisant, par contre pour ton problème je pencherais plus sur un fil mal soudée

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

J'ai eu le cas une fois, pareil suite à un choc ... j'ai refait les soudures de l'alim de la caméra et tout est rentré dans l'ordre ... 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Ce sont des vibrations ou des parasites que tu constates ?

Alors c'est vraiment des vibrations, je vais souder l'alim de la caméra demain c'est super probable que se soit ca ! Merci bien ! Je vous tiens au jus ! :)


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu pourrais filtré avec un condensateur ou un filtre LC si ce n'est pas suffisant, par contre pour ton problème je pencherais plus sur un fil mal soudée

Euh tu peux me donner un modèle que je me renseigne ? Car je connais pas du tout et je savais pas que ce genre de filtre pouvait aller sur les petits aussi! Merci pour ta réponse ! :)


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Euh tu peux me donner un modèle que je me renseigne ? Car je connais pas du tout et je savais pas que ce genre de filtre pouvait aller sur les petits aussi! Merci pour ta réponse !  

 

Envoyé de mon iPhone en utilisant Tapatalk

 

 

Je te cherche ça, je sais plus on j'avais vue ca. Un mini filtre lc plus petit que l'ongle de ton petit doigt

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Jai "enfoncer" les moteurs un peut plus qu'avant et ca diminue déjà pas mal les vibrations et avec des hélices tris pales ça diminue encore, mais je vais refaites les soudures de la cam.
Jespere que ca sera ca, en tout cas merci beaucoup !


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je reviens vers vous car cest 1000 fois mieux merci beaucoup jen ai gardé encore 2-3 par ci par là mais je vais pas faire mon difficile hein
cest nettement mieux jai regarder au niveau de la prise sur la caméra tout A l'air ok mais peut être que en soudant aussi à cette endroit j'en aurais plus aucunes..
En tout cas le fils noir qui vient de souder sur la f3 tenais par l'opération de saint esprit les 97% de mon problème venait de la ! Merci bien :)


Envoyé de mon iPhone en utilisant Tapatalk

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai peut être cirer victoire trop tôt, cette aprem j'ai etais dans un parking pour essayer ça et il y en as encore pas mal a mon gout :(

Pouvez vous me confirmez que c'est bien des vibrations et non des parasites ?

j'ai bien souder l'alimentation de la cam mais j'ai impression que tout ne vient pas de la, a vous de jugez... merci d'avance ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont des parasites et dans un parking faut pas trop s'étonner.

Par contre je croyais voler à l'aveugle avec mon bumper mais alors là chapeau :D

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi c'est pas de vibrations non...

Regarde quand je vole en parking :

 

 

Bon la cam est flou car pétée et les balais de lignes c'est mon DVR tout pourri mais les "glitchs" c'est lié à la réception et aux interférences ;)

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok donc normalement si j'essaye dehors dans un bon espace plus de parasite ? Parce que je fais des tests dans mon garages et c'est pire, j'ai lu que ça pouvait être la répercutions des ondes dans les espaces "clos"
Sinon je veux bien connaître le model de ta cam ! tu gère carrément la bête au passage ! :)


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui fais un essai dehors .

 

Je peux te donner le modèle de la cam utilisée pour les vidéos mais c'est pas le must, je l'ai dépouillée sur le FuriBee F90 que j'ai achevé dans un mur dans le parking justement

 

Je l'ai d'ailleurs remplacée ce soir par une petite Eachine TX03 en faisant une vidéo pour la chaîne YouTube

 

http://www.banggood.com/fr/Eachine-TX03-Super-Mini-025mW50mW200mW-Switchable-AIO-5_8G-72CH-VTX-600TVL-13-Cmos-FPV-Camera-p-1104884.html

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahaha ca va je suis pas le seul moi je me suis fais écraser mon qx95 par un automobiliste qui se garer et qui n'a pas voulue faire de constat avec un quadri mdrr
Nickel ta vidéo continuez comme ça dans 2 ans ya 25000 personne abonnés (:


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, alors pour infos jai Voler en plaine air cette aprem, et dans mon petit parking ce soir, plus d'interférence, enfin de parasites, (ca peut être des parasites qui se crée avec les vibrations? Bref) parce que du coup j'ai réussi à ne plus en avoir du tout la caméra est a 1mm du chassi suspendue par un élastique ..bon cest peut bledar mais plus rien avec se système, quelle plaisir ! 8600d2af292139efee22c5d6a98e57f1.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

héhé tu voulais un DVR ? je te donne mon meilleur crash filmé de la journée, dans mon skatepark, je pensais avoir plus de reprise...et puis finalement non.... lol 

un moteur s'est déceler sinon tout roule dieux soit louer ! :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Au moins t'as pas eu à aller le cherche bien loin :D

L'image reste est vachement pixelisée c'est bizarre mais c'est mieux que dans le parking !

Tous ces gens ne disent rien pour le quad avec les enfants autour ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ahah je touche du bois, autant les parents que les enfants sont plus curieux et amuser que inquiet malgré mes mises en gardes, car je leur ai dit que je pouvais perdre le contrôle mais apparemment les nantis ne font pas peur... et puis en général je me pose loin, mais pour le coup c'est eux qui sont venue a moi. ^^

et pour l'image oui..mais je suis déjà hyper content de ne plus avoir ces pt**de trait qui rendais vraiment pas le truc agréable...donc je me plaint pas, mais je mets dans un coins de ma tête qu'il faut investir dans une petite cam qui tient l'coup et surtout de meilleur qualité que ceux ci ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×