Aller au contenu
DroneBuilds

Problèmes eachine wizard x220


ZED

Messages recommandés

Salut j'ai récemment acheté un wizard x220 rtf sur Bangood avec RC flysky i6 et j'ai de la latence au bout de 20 secondes de vol. Je ne pense pas que le problème vienne de ma télécommande et sur betaflight j'ai déjà réglé le trim... Donc je sais vraiment pas de quoi cette latence quand je tourne sur ma Rc peut venir

Merci à ceux qui réponderont

Lien vers le commentaire
Partager sur d’autres sites

Ok donc il se pourrait que ton FC soit saturé d'information et mette trop de temps à tout traiter, donc sur Betaflight pour le X220 il faudrait que dans l'onglet configuration tu:

- Desative barometre/magnetometre.

- Garde seulement les features [AIRMODE,ANTI_GRAVITY_DYNAMIC_FILTER] et désactive les autres.

-Mettes ta PID Loop frequency à 2kHz ou plus bas (Pour tester, tu remontera la valeur après si ce n'est pas le soucis)

-Mettes Ta gyro Update frequency à 4Khz ou plus bas (Pour tester, tu remontera la valeur après si ce n'est pas le soucis).

Regarde en bas de betaflight la petite fenetre CPU Load, quand tu est branché en usb sans batterie branché tu devrais être entre 20-30% (En tous cas c'est ce que j'avais avec un X220)
Et aussi tout ce que je propose n'est que hypothétique, en espérant que cela t'aides.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...