Jump to content
DroneBuilds
ZED

Problèmes eachine wizard x220

Recommended Posts

Salut j'ai récemment acheté un wizard x220 rtf sur Bangood avec RC flysky i6 et j'ai de la latence au bout de 20 secondes de vol. Je ne pense pas que le problème vienne de ma télécommande et sur betaflight j'ai déjà réglé le trim... Donc je sais vraiment pas de quoi cette latence quand je tourne sur ma Rc peut venir

Merci à ceux qui réponderont

Share this post


Link to post
Share on other sites

Ok donc il se pourrait que ton FC soit saturé d'information et mette trop de temps à tout traiter, donc sur Betaflight pour le X220 il faudrait que dans l'onglet configuration tu:

- Desative barometre/magnetometre.

- Garde seulement les features [AIRMODE,ANTI_GRAVITY_DYNAMIC_FILTER] et désactive les autres.

-Mettes ta PID Loop frequency à 2kHz ou plus bas (Pour tester, tu remontera la valeur après si ce n'est pas le soucis)

-Mettes Ta gyro Update frequency à 4Khz ou plus bas (Pour tester, tu remontera la valeur après si ce n'est pas le soucis).

Regarde en bas de betaflight la petite fenetre CPU Load, quand tu est branché en usb sans batterie branché tu devrais être entre 20-30% (En tous cas c'est ce que j'avais avec un X220)
Et aussi tout ce que je propose n'est que hypothétique, en espérant que cela t'aides.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...