Aller au contenu

ghislain

Membres
  • Compteur de contenus

    9
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de ghislain

  • Rang
    Newbie du FPV

Informations personnelles

  • Machines FPV
    eachine x220s
  1. Désolé pour la réponse tardive . J'ai changé le rxsr et bingo cela fonctionne. Hs d'origine ? Mystère...merci à tous !
  2. Je crois que j'ai tout essayé les différents cela ne fonctionne pas je. J'ai flasher la ce avec la dernière version, j'ai essayé le sbus, les uart 1 3 et 6 en tx. J'ai remis la radio à l'état d'usine. J'ai essayé le sbus inversé sur le rxsr et l'inversion logiciel , cela ne fonctionne pas , grrrrrr.
  3. Merci beaucoup ! En plus on espère voler ce week-end !
  4. non je n'ai pas fait cette manipulation est-ce que tu peux m'en dire plus sur la soudure à quel endroit tu à souder précisément . Tu es modifier après dans betaflight ? Avec ibus ? merci à toi pour cette info.
  5. J'ai aussi vérifier ma carte elle est bien en SBUS (auniveau de la soudure) . Faut il inverser le signal pour que cela fonctionne ? Pour rappel je suis bien binder en sbus car led bleu fixe.
  6. Merci à tous. Mais pas mieux...@biosuz merci pour les vidéos ! J'ai carrément remis ma Taranis à l'état d'usine. J'ai bindé sans problème, je suis bien en D16 . J'ai aussi mis a jour le firmware sur la radio et sur le récepteur. Tout de façon si je bind c'est que je suis aligné ?... Je vois bien mon signal sur ma radio et le récepteur est vert fixe.
  7. Je viens de modifier le début de ce post. En faite la télémétrie ne fonctionne pas mais le principale problème c'est lorsque je bouge les gaz ou autres (même les interrupteurs) rien ne se passe dans betaflight. Et pour répondre à ta question oui j'ai fait également cette partie de la vidéo mais la radio trouve que 2 capteurs rssi et rxbt. J'ai acheté l'ensemble chez studiosport.
  8. Bonjour à tous, Je possède un drone eachine x220s avec une radio toute neuve TARANIS X7 et un nouveau récepteur rxsr. Je vais essayer d'être clair je débute. J'ai réussi à binder ma radio et mon récepteur (lumière vert et lumière bleu fixe) mais les jauges ne bougent pas dans betaflight. Mais quand je bouge les manettes ou que je touche aux boutons rien ne bouge sous betaflight.J'ai suivi ce tuto. Voir en dessous de la video ce que j'ai fait j'ai mis serial rx sur uart 1. dans configuration rx-serie et s-bus. J'ai soudé le fil (a 1min 18 dans la vidéo)Voici la conf avec la commande DIFF. Merci a tous $M>ütARM;ANGLE;HORIZON;HEADFREE;FAILSAFE;HEADADJ;BEEPER;LEDLOW;OSD DISABLE SW;TELEMETRY;BLACKBOX;AIR MODE;FPV ANGLE MIX;BLACKBOX ERASE (>30s);CAMERA CONTROL 1;CAMERA CONTROL 2;CAMERA CONTROL 3;FLIP OVER AFTER CRASH;PREARM;VTX PIT MODE;PARALYZE;ACRO TRAINER;Ù$M>!T$M>nà Entering CLI Mode, type 'exit' to return, or 'help' # diff# version# Betaflight / OMNIBUSF4SD (OBSD) 3.5.0 Aug 14 2018 / 03:49:56 (1d710afd7) MSP API: 1.40board_name OMNIBUSF4SDmanufacturer_id # namename Zeus# resources# mixer# servo# servo mix# featurefeature -RX_PARALLEL_PWMfeature RX_SERIALfeature MOTOR_STOPfeature TELEMETRYfeature LED_STRIP# beeperbeeper -ON_USB# beacon# map# serialserial 0 64 115200 57600 0 115200serial 2 32 115200 57600 0 115200# ledled 0 0,11::AI:8led 1 0,12::AI:8led 2 0,13::AI:2led 3 0,14::AI:2led 4 0,15::AI:2led 5 15,11::AI:8led 6 15,12::AI:8led 7 15,13::AI:2led 8 15,14::AI:2led 9 15,15::AI:2# color# mode_colormode_color 6 0 2mode_color 6 1 2mode_color 7 0 0# auxaux 0 1 0 900 1475 0 0aux 1 1 0 900 1300 0 0aux 2 2 0 1300 1700 0 0aux 3 27 1 1450 2100 0 0aux 4 13 3 1450 2100 0 0aux 5 47 0 1700 2100 0 0# adjrange# rxrange# vtx# rxfail# masterset gyro_notch1_hz = 400set gyro_notch2_hz = 200set acc_calibration = 65,73,-48set mag_hardware = NONEset baro_hardware = NONEset baro_noise_lpf = 0set baro_cf_vel = 0set baro_cf_alt = 0set min_check = 1100set rssi_scale = 30set rc_interp_ch = RPset serialrx_provider = SBUSset motor_pwm_protocol = DSHOT600set failsafe_delay = 10set failsafe_procedure = AUTO-LANDset servo_lowpass_hz = 400set sdcard_dma = ONset osd_warn_core_temp = OFFset osd_cap_alarm = 1800set osd_vbat_pos = 2437set osd_rssi_pos = 2070set osd_flymode_pos = 2405set osd_throttle_pos = 129set osd_vtx_channel_pos = 200set osd_ah_sbar_pos = 2254set osd_ah_pos = 2126set osd_current_pos = 97set osd_mah_drawn_pos = 111set osd_craft_name_pos = 396set osd_gps_speed_pos = 66set osd_gps_sats_pos = 386set osd_altitude_pos = 2209set osd_pid_roll_pos = 322set osd_pid_pitch_pos = 354set osd_pid_yaw_pos = 386set osd_power_pos = 47set osd_pidrate_profile_pos = 418# profileprofile 0set iterm_windup = 50set throttle_boost = 0set p_pitch = 58set d_pitch = 35set p_roll = 44set i_roll = 40set d_roll = 30set p_yaw = 70set d_yaw = 20set f_yaw = 0set d_level = 100# rateprofilerateprofile 0
  9. ghislain

    Bonjour à tous !

    Tout neuf sur mon drone eachine x220s (environ 3 mois de vol ). J'aime démonter,réparer et j'aurais besoin de vous tous ! A bientôt !
×
×
  • Créer...