Jump to content

Yann84

Membres
  • Content Count

    107
  • Joined

  • Last visited

Community Reputation

34 Excellente

About Yann84

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Toulouse Nord
  • Machines FPV
    Format citadin: 3'

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut, Constatant ta connaissance sur le sujet, je te déconseille d'aller tripoter les PIDs si ton quad vole bien... Par contre, cherches du coté des RATEs & EXPOs et modifies les via le GUI, tu verras qu'en fonction de ce que tu modifies, les vitesses de rotation du quad changent 😉...
  2. là... https://culturefpv.fr/video/betaflight-3-4-installation-debutant/
  3. Pour les tutoriels cherches un tuto de Dad sur CultureFPV à propos de BF ... C’est moins brouillon que Gtech [emoji16][emoji6] Envoyé de mon iTruc en utilisant Tapatalk
  4. Le Serial que tu déclares dans BF concerne le protocole sbus du R-XSR En rentrant ressoudes le fil bleu du Vtx sur le pad Tx6 de ta FC ( puisque c’est celui que tu as déclaré sous BF) Envoyé de mon iTruc en utilisant Tapatalk
  5. Pour la radio commence par déclarer tes entrées et il faut qu’elles soient en relation avec les mixers... Une fois que c’est propre de ce côté là tu peux passer sous BF pour déclarer tes ports puis tes divers réglages sans oublier de sauvegarder avant de changer d’onglet ! Pour ces deux phases, il y a plein de tutos en français sur Utube ( WaF / CultureFPV etc...) c’est très bien expliqué, même si ce n’est pas pile poil ta version de BF... n’hésites pas à en consulter plusieurs car je pense qu’il ne te manque pas grand chose pour que la liaison fonctionne... Et si après ça ce n’est toujours pas bon et que tu es sûr de tes réglages, comme l’a suggéré Joelamoule, assures-toi que ta FC n’ait pas un s-bus inversé en cherchant les builds avec cette FC... Aller courage [emoji6] Envoyé de mon iTruc en utilisant Tapatalk
  6. Déjà si ton installation HW est correcte , tu peux passer à la config et au paramétrage de la radio puis sous BF Envoyé de mon iTruc en utilisant Tapatalk
  7. C’est une liaison UART, et ces liens se font entre un canal émetteur Tx et un canal récepteur Rx Par conséquent pour chaque liaison UART entre deux modules ( FC , Vtx, FPVCam etc) en fonction de qui commande qui, il faut que chaque Rx soit relié avec un Tx... d’ailleurs parfois, il y a 1 Rx et 1 Tx connecter ou parfois seulement 1 Tx ou 1 Rx.. Ce deuxième cas étant pour ton Vtx, le fil bleu est relié au Rx donc en face il faut qu’il soit soudé sur un Tx... ce qui est logique puisque tu va pouvoir changer les paramètres du Vtx ( band / channel) avec les sticks de la radio en passant par la FC... [emoji6] Envoyé de mon iTruc en utilisant Tapatalk
  8. Salut, Côté radio semble ok, mais ma question concerne le fil bleu de la prise du Vtx qui doit être soudé sur un pad Tx sur la FC ... or sur la photo il semble soudé sur un Rx ... juste à coté du SP du R-XSR ( le fil vert) Envoyé de mon iTruc en utilisant Tapatalk
  9. Par contre es-tu sûr de l’emplacement du SA de ton Vtx? Il semblerait qu’il soit sur un pad Rx de la Fc... or il faut le coller sur un Tx vers le Vtx... en l’occurrence Tx6 avec activation du TBS SA en UART6 sous BF A vérifier avec la doc... Envoyé de mon iTruc en utilisant Tapatalk
  10. Et activer le SmartPort Télémétrie en UART1 Envoyé de mon iTruc en utilisant Tapatalk
  11. Salut, Je ne connais pas cette FC mais parfois il est nécessaire d’alimenter le drone avec la batterie pour que BF détecte la radio... Slts Envoyé de mon iTruc en utilisant Tapatalk
  12. Aller, un dernier Feedback pour la config' finale qui marche: J'ai viré tous les pâtés de colle chaude, et à la place utilisé du scotch style PTFE fin, parfois avec plusieurs épaisseurs, puis j'ai retouché les deux flans latéraux de la frame à l'arrière ce qui désormais verrouille bien l'ensemble de la structure, et surtout élimine tous les jeux au montage... Ayant reçu la wagon d'hélices commandé, j'ai commencé par recharger les PIDs par défaut, puis en avant la valse des hélices... Alors avec un pas faible en 40 quelle que soit la marque / le modèle, des vibrations moches en Mid-Throttle, puis restant sur des Cyclones et en augmentant le pas ça vibrait horriblement dès iddle ! Par contre en HQ DP, nickel sur toute la plage dès le pas 4,3... mais par contre en passant 4,5, pareil que les Cyclones, grosses vibrations à la mise en route des moteurs. Comme la vieille Foxeer qui était fournie donnait un rendu vraiment moche, avec les hélices j'ai commandé une Foxeer Predator mini 4, pour laquelle il a fallu user de quelques adaptations en virant les softmounts d'Armattan... Donc voilà, maintenant j'en suis super content, et ça vole très bien pour mon niveau actuel en FPV... Bon, ce matin j'ai mis un gros carton sur un flan de la frame ( la peinture du poteau ayant bien marquée l'impact... 😅) , j'espère que cyano tiendra suffisamment en guise de pansement puisque je viens d'envoyer une demande de garantie par mail chez Armattan pour une nouvelle pièce... et je vais aussi stopper les training powerloop autour des buts dans l'attente... Bon dimanche et bon vols 🙂
  13. Visiblement il semble bien tourner à vide ton moteur... (j'ai suppose, je n'ai pas le son) Il faut comparer par rapport à un autre qui tourne bien justement: Croiser deux moteurs et refaire le test depuis BF: -> si le moteur déplacé continue son foin, bah effectivement il a un problème ->par contre si e nouveau moteur fait pareil au même endroit que l'autre, dans ce cas c'est l'ESC qui est malade...
  14. Je pense que tu es également dans le vrai avec ces swaps de moteurs... Perso je me suis fixé jusqu’à demain pour trouver une solution pérenne avec cet Armadillo... passé dimanche sans solution, je le remise pour retourner sur mon idée de départ en 5´: un Rooster avec des F60 !!! [emoji28] Mais d’un autre côté ça permet de bien dégrossir le truc, comprendre certaines choses et surtout d’engrenger de l’expérience Envoyé de mon iTruc en utilisant Tapatalk
  15. Pour info après avoir testé pas mal d’hélices ce matin je me suis arrêté sur les HQ DP5x4.3x3 V1S... et je pense que c’est lebon compromis car en DALProp Cyclone équivalente dès iddle les moteurs rentrent en résonance pourrie ... par contre ça envoie du steack, pour seulement 10% d’accu consommé en plus (3’30 et deux vols casi pareils) alors qu’en HQ la conson’est que de + 5% ... et le bruit plussoufflé si je puis dire Par contre n’étant pas un cador, j’ai re-écouté, et je ne sais plus qui a fait...[emoji51], le tuto surWaF( Qlnk... à vérifier ) mais ses expériences sont pertinentes et selon le style de vol / frame design les hélices changent beaucoup de choses... avant de gratter dans le soft et les filtres... mais ce n’est que mon point de vue... Envoyé de mon iTruc en utilisant Tapatalk
×
×
  • Create New...