Jump to content

Blacklight92

Membres
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Blacklight92

  • Rank
    Newbie du FPV
  • Birthday 02/20/1992

Informations personnelles

  • Genre
    Masculin
  • Lieu
    92
  • Machines FPV
    DIY 250, QX95, Grashopper 160, Mini AR WING 600

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ba bizarrement ca a marcher en mettant dans port uart 1 télémétrie ibus 😮 Tu pense que je peut ressayer sur la sortie sbus ou de rx1 de la fc ? Je suis perdue du coup la. Le gps fais des siennes aussi toujours en rouge. Mais je verrais ca après le problème de rx
  2. Bon ba même en mettant le signal du fs ia6b sur la pin tx1 de la fc ça ne change rien toujours aucune réaction. Je comprend pas ca a l'air tellement simple et compliqué a la fois...
  3. Bonjour merci de ta reponse en effet oui j'ai respecter a la lettre les diagrammes de matek comme sur la photo jointe. J'ai donc bien relier le signal tx sur le Sbus. Oooh tu est entrain de me redonner espoir pour faire voler mon aile 😄 J'essaye ca ce soir quand je rentre et vous tiens au courant merci beaucoup.
  4. Ha ba mer** je l'ai coupler au flysky car j'ai une une Turnigy 9xr module djt et une eachine i6 donc il me semble que j'avais pas trop le choix en récepteur non ? Le binding est bien ok la led reste bien fixe et quand je ne passe pas par la fc je peut controller le moteur et les 2servos. J'ai suivis ce schéma de câblage
  5. Personne pour donner un coup de main ? 😞
  6. Bonjour tout le monde Bon je suis en grosse galère pour monter mon nouvel avion un Mini ar wing 600 Je n'arrive pas a connecté mon récepteur FS IA6B avec ma Fc mateksys f411 wing J'ai bien suivis les diagrammes de câblage de mateksys mais impossible de faire communiquer mon récepteur. Dans Inav quand je vais dans l'onglet Receiver tout est en gris et aucune réaction (en mode IBUS dans l'onglet config) En mode SBUS il y a bien les couleurs sur chaque voies mais aucune réaction non plus.
  7. Personne pour me donner un coup de mains ?
  8. Bonjour Je vous pressente le petit nouveaux un Diatone Grashopper 160 Il est équiper de : Carte de vol Matek F405 CTR OSD Moteur DYS BE 1806 2300KV ESC 4en1 Racerstar 25A Camera FPV 700TVL VTX 800mW RTX FRSKY V8R7 II Rec camera Mobius ou 808 Le problème est que je n'arrive pas a le faire marcher... C'est la première fois j'utilise les ESC 4en1 et la carte de vol Matek avant j'utiliser une kk2 revo De la FC au RTX j'ai habituellement 4 paire de câble (servo) pour les esc La j'ai que 3 petit câble entre la fc et le rtx normal ? Je me pose des questions avec mon récepteur il marche en ppm j'ai bien suivis le diagramme de câblage de Matek J'ai réussis le bind mais je n'arrive pas armer je ne sais pas si mes voies sont bien reconnus ou pas mystère la dessus. Et autre mystère avec les LEDs. Quand je branche la batterie toutes les leds s'allument bien en blanc puis les 3/4reste allumer et les autres éteintes ou clignote, très bizarres. J'ai revue mon câblage plusieurs fois pas de problème et c'est plutôt propre.
×
×
  • Create New...