Jump to content

Skydro

Membres
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Skydro

  • Rank
    Pilote de FPV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Super, 10e de réduction 🙄🙄 Je suis sûr qu’il doit y avoir un moyen de le faire aller, sur betaflight quand j’accélère avec le Pc tout va nickel. Reste à trouver comment détecter/réinstaller ces 2 moteurs...
  2. Aussi bien avec que sans hélice ! Passer à la caisse alors que le drone n’a jamais volé... comment être dégouté dès le début :’( Merci de ton aide SupraDolph
  3. Non, j"ai réussi à flasher ESC 1 ; ESC 2 mais rien pour ESC 3 ni pour --- Quand je clique sur IDENTIFY ESC dans ESC TOOLS , ça me met "Sorry, not supported yet..."
  4. J'ai réussi à connecter. Le problème venait de BLHeli, il y a plusieurs versions (BLHeli Chrome, BLHeli_s32, BLHeli_s) et moi c'était le BLHeli_s. Et souci suivant...
  5. Tout ce que j’ai fait ce trouve ici a par pour flasher le drone, il y a des tutos j mettrais une vidéo quand j serais avec mon pc. J’ai déco reco plein de fois, ça détecte pas :((( et je regarde sur des forums mais rien du tout
  6. Oui et tout se passe bien lorsque je manipule la radio sur BF dans l onglet récepteur sauf que le drone continue de voler sur lui même, même que j arrête tout. Et il ne se remet pas droit (je sais pas si c’est normal. Et dans moteurs c est clair que le moteur 2 et 3 vont beaucoup plus fort que les autres. J’ai toujours toujours pas trouvé comment identifier mes 4 moteurs sur BLHeli
  7. Oui, il ne se retourne plus mais les moteurs tournent à max direct, j'ai connecté mon drone sur BLHeli mais le programme ne reconnait que 2 moteurs... J'ai remis les moteurs en OneShot125 sur BF (j'ai vu ça sur un forum) mais ça change rien... Donc là je cherche comment les faire reconnaître avant de flasher quoi que ce soit. Et après avoir flasher si ça ne va pas encore je tenterai de baisser le PPM Max trottle. Mais bon, je dois chercher comment les faire reconnaître là tout de suite ^^
  8. Eachine 30A BLHELI_S 4 in 1 ESC je pense... Et il est marqué "DShot600" sur le lien d'achat du drone. J'ai mis les moteurs en DShot600 et essayé avec les hélices mais le drone est hyper puissant et se retourne direct (à cause de la puissance?)
  9. Eachine 2206 - 2300kv RoHS Je l’avais mis en DShot600 mais on l’a remis à 125 comme d’origine... Tu as une vidéo pour le flashage des ESC? Enfaite j’ai flasher et MaJ mon drone (j’avais plus d’idée donc j’ai fait ce que je trouvais...)
  10. Cette après midi je suis allé dans un Drone Arena où la personne m'a invité à venir avec mon drone afin d'essayer de le régler. Résultat on a réussi à résoudre ce problème, dans BF c'est en iBus mais la carte ne prend que le sBus (ne me demandez pas pourquoi) Maintenant il me reste un problème, les moteurs... Je les ai calibré en mettant à fond dans BF et en connectant ensuite la batterie ensuite musique, je baisse les moteurs et voilà en principe c'est calibré. Mais voilà, j'ai réussi à mettre une certaine vitesse en armement mais les moteurs vont de 0 au maximum peut importe l'accélérateur (en gros, que je le monte à fond ou pas il se met à son maximum). As tu une idée? Je n'ai pas encore regardé à cela mais voyant ton expérience je me dis que tu vois probablement quel est le problème... En tout cas un très grand merci à toi. Je tiens à répondre car les sujets où j'ai remarqué le même problème, les gens disent avoir trouvé la solution mais ne disent pas la solution... Si tu as une idée n'hésite pas 😉
  11. Voilà j'ai calibré ma radio, je pensais que ça allait être bon mais toujours pas... J'ai vérifié mon câblage, les soudures n'ont pas l'air abîmées et sont bien ppw sBus (même que iBus). Je te remercie de ton aide car franchement là je trouve plus rien, j'ai l'impression d'avoir tout essayé... 😫
  12. J’ai fait une vidéo, je commence directement une fois avoir appuyer sur le récepteur en branchant pour le mode bind. Je vous montre ensuite que rien ne se passe peut importe ce que je fais, que rien n est affiché sur la radio (contrairement aux autres personnes sur YouTube) Ma radio est une fs i6x enfaite ^^’ Si quelqu’un a la moindre idée, tout aide est la bienvenue , merci déjà pour ton aide SupraDolph
  13. Dans BF le récepteur ne répond pas non plus (même les AUX ne fonctionnent pas, LiPo branché) mais la lampe elle clignote lorsque j'éteins la radio et est constante lorsque je l'allume, j'en déduis que c'est quand même binder...
×
×
  • Create New...