Jump to content

As.Plate

Membres
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

5 Neutre

About As.Plate

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    L Houmeau
  • Machines FPV
    Pas encore de machine

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Parfait!! Ça a bind avec le nouveau R9mm OTA. Je remonte tout ça, je fais les tests ce week end et je poste dans la section build! Bon vol les pilotes
  2. Rien à faire, Toujours le même problème quelque soit les firmwares utilisées. J'ai reçu un R9m OTA aujourd'hui, je test ça ce soir. Mais pour le moment resto avec ma femme. 'utain ça fait du bien!! 😝 Je vous tien au jus.
  3. Salut, Ce que voulait dire CriTof, c'est qu'il nous faudrait bien plus de détails. Quelle type de machine? Quelle version de betaflight? Est ce que Windows émet un bip de branchement USB? Avec quels légume as tu accompagnes ta viande a midi? Il faut nous mètre plus sur la voie. As tu installé les driver stm32 comme indiqué sur la page d'accueil de Betaflight ?
  4. Salut, As-tu activité l'air mode et l'anti Gravity dans betaflight?
  5. Salut, J'ai commencé le FPV il y a quelques mois sur liftoff. J'avais eu un problème similaire. Cette vidéo l'a résolu. J'espère que ça t'aidera. A+
  6. Cette aprem je vais essayer d'autre protocole. Les questions de débutant que je me pose. Est ce que tout les R9M 2019 sont compatible Access? Je n'ai pas d'étiquette "Access" sur le mien. Mon R9M 2019 était vendu entant que EU LBT avec une marque jaune sur l'antenne. Suis-je contraint d'utilisé le protocole EU-LBT, ou tant que je flash les deux sur le même protocole cela devrait fonctionner ? Légalement, puis-je utiliser le protocole Flex en France? A force de souder et dessouder mon RX, l'aurais-je endommager ? Pourtant l'enregistrement se fait bien. Merci
  7. Salut les pilotes, Avant de vous exposer mon problème, je fais un tour du matos et des firmware concernés. Taranis x9d + 2019 FCC - sous open TX 2.3.7 (j'ai bien l'option R9mFlex coché avant de faire le flashing) R9m 2019 flashé en Access Flex 1.3.0 R9 mini flashé en Access Flex 1.3.1 ou 1.3.0 (j'ai essayé les deux). Voila ou ça pèche. Au moment du bind l'enregistrement se passe bien, le module détecte mon récepteur et j'ai bien le message enregistrement OK. Mais, quand je vais sur Recept.1 Bind j'ai une petite fenêtre qui me dit gentiment "Attente du RX" je rebranche ma LiPo, et .... Rien, il ne le détecte pas et le RX reste sur rouge. Si quelqu'un a une idée, je suis preneur. Merci d'avance.
  8. Désolé, c'est pas le bon endroit pour se faire aider. Je réécris le poste dans la section entraide. 😊
  9. Salut les pilotes, Avant de vous exposer mon problème, je fais un tour du matos et des firmware concernés. Taranis x9d + 2019 FCC - sous open TX 2.3.7 R9m 2019 flashé en Access Flex 1.3.0 R9 mini flashé en Access Flex 1.3.1 ou 1.3.0 (j'ai essayé les deux). Voila ou ça pèche. Au moment du bind l'enregistrement se passe bien, le module détecte mon récepteur et j'ai bien le message enregistrement OK. Mais, quand je vais sur Recept.1 Bind j'ai une petite fenêtre qui me dit gentiment "Attente du RX" je rebranche ma LiPo, et .... Rien, il ne le détecte pas et le RX reste sur rouge. Si quelqu'un a une idée, je suis preneur. Merci d'avance.
  10. Tout a l'aire ok... ...sauf le principale, la réception vidéo est médiocre quand je suis à plus de 500m. Pourtant, j'ai équipé mes DJI goggles de deux antenne True RC X-air. Je sais pas si j'ai un réglage particulier pour ça. Je trouve que les antennes du aire unit sont bien tordus dernière la frame Mark4. Peut être ça... J'ai aussi une ligne de pixels verticale qui est morte sur mes lunettes. J'ai ouvert un dossier de retour chez studio sport, j'espère que c'est couvert par la garantie. Je les appelerai lundi pour avoir des infos pour tout ça. Je vous tiens au courant. Ps: j'ai commandé un R9m 2019 + récepteur + antenne. Dès que tout est réglé je fais un poste propre pour le build. A plus et merci encore à vous tous.
  11. Première vidéo, Rodage batteries et prise en mains. C'est pas fameux, mais je vais pratiquée pas mal ces prochaine semaines. J'ai des problèmes de record avec ma carte SD mais ça vous donne un avant goût.
  12. Salut!! Je viens d'effectuer mon premier vol avec mon projet alpha, rebaptisé AlpHDA. Je vous donne tout les détails quand j'ai un peux plus de temps, et je mettrai un post dans la section build. Les seuls comparatifs que je puisse faire, c'est avec mon tiny woops et les vidéos que j'ai vu sur youtube, mais j'ai vraiment l'impression que c'est un monstre. Ils me reste pas mal d'optimisations, donc je vous solliciterai sûrement. Merci encore pour tout vos conseils et à très vite pour tout les détails. Bon vol!
  13. Salut, j'ai exactement les mêmes symptomes avec ma x9d plus. as tu avancé sur ton problème?
  14. Encore un peu d'aide svp. Les DJI goggles sont vendu sans batteries, pouvez vous me diriger vers un produit compatible svp? Est ce que je vais pouvoir la charger via les goggles en usb comme ma RC? je n'ai pas encore de chargeur LiPo. Merci.
×
×
  • Create New...