Jump to content

Zilba

Membres
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Zilba

  • Rank
    Pilote de FPV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Zilba

    Premier build

    Ok merci des conseils 😄 je vais rajouter du scotch pour les fils moteurs et le serflex pour la stack Tarsier ! Un peu déçu pour ma super modélisation 3D du gps (qui était une première aussi ) 😁 A l'opposé de la frame il y a le RX et le câble d'antenne 5.8, ca ne gênera pas ? Sinon je peux le mettre le long d'un des bras arrières... J'aime un peu moins sur le strap, mais si c'est la meilleure solution...
  2. Zilba

    Premier build

    Salut tout le monde, Voici mon premier build FPV (merci à Attafr, CriTof et Chouf qui m'ont bien aidé au début ! ) J'ai un doute sur le positionnement de la stack de la Tarsier... A la base je comptais l'empiler sur la stack Mamba, et mettre le vtx AKK infinite sur l'emplacement derrière. Sauf que la sortie MMCX du vtx vient pile en face d'une entretoise. J'ai donc choisi de l'empiler sur la stack FC, et caler la tarsier entre les 4 entretoises devant. Elle est seulement maintenant par les 4 entretoises, ne bouge pas d'un millimètre... mais je suis septique. A votre avis, c'est risqué ? Est-ce qu'il vaut mieux acheter une MMCX coudée et mettre le VTX derriere ? Je me suis fait une pièce en TPU pour fixer le GPS BN220 sur le dessus. Lorsque j'aurais des lunettes meilleures que mon vieux masque Eachine VR007, je compte faire du mid/long range et donc changer le RX par un R9M. Je suis preneur de tous vos conseils !
  3. Zilba

    Présentation

    Je suis bien d'accord avec toi, même si je mets 3x plus de temps que la moyenne, quelle satisfaction quand ça marche ! 😃
  4. Non malheureusement je n'ai pas...
  5. Oui mais sur la Qx7 la prise peut accueillir un jst de 2s mais pas 3... Du coup,je vois pas comment faire rentrer la prise d'équilibrage de la 3s . (Désolé de te faire perdre ton temps... )
  6. Je n'ai pas de 2S, mais 3s si. Par contre comment utiliser la prise d'équilibrage ? J'essaie de me renseigner ! Merci pour la piste 😉
  7. Merci je vais commander le nettoyeur de panne, ça ne coûte pas cher et ce sera mieux que mon éponge humide. Idem pour l'étain, j'ai pris du pas cher Banggood et c'est vraiment pas terrible. (Autre erreur de noob, j'ai acheté une qx7 mais je n'ai pas encore reçu la batterie qui va avec. Je comptais faire les premiers tests de vol avec ma vieille flysky fs i6...sauf que j'ai un rx frsky 😤)
  8. Ok ça marche, j'osais pas dépasser 350° de peur de cramer la carte. Merci beaucoup en tout cas 😀
  9. Yesss !! J'ai recommencé mes soudures, et ça fonctionne ! (Du moins tout est alimenté !!). Retour sur betaflight pour de nouvelles aventures. Merci pour vos précieux conseils ! Une dernière question, j'ai un TS100 en fer a souder, vous recommandez quelle température ?
  10. J'ai essayé, et malheureusement ça n'a rien changé.. C'est vrai que mes soudures sont pas belles du tout (ce sont mes premières...). Je vais essayer de les refaire mais j'ai peur d'empirer les choses. Je vous tiens au courant ! Merci 😉
  11. Merci pour vos réponses, J'ai eu la chance de tomber sur un tuto qui expliquait bien de ne pas connecté le pin 5v du VTX. Du coup j'ai même enlever le fil pour être sûr de pas faire boulette. J'ai essayé avec la deuxième nappe fournie, même résultat. Question bête, comment je vérifie l'alimentation de la FC ? (Les LEDs s'allument, je peux la paramétrer sur betaflight, le gyroscope fonctionne puisque le quad répond bien quand je le bouge )
  12. Bonjour tout le monde, J'essaie de monter mon premier quad pour faire (a terme) du long range. J'ai une frame Geprc Mark 4 6", stack Mamba F405 mk2, moteurs Emax Eco 2207 1700kv, Caddx Tarsier, VTX AKK Infinite DVR, Rx Frsky Xm+ micro (je compte passer au R9M bientôt) et une puce GPS BN 220. J'ai fait mes soudures, et le problème est qu'il n'y a que la FC, les moteurs (je peux les faire tourner sur betaflight) et le VTX qui sont alimentés... Quand je mesure je n'ai qu'une tension de 0.02v (et pas de Led) sur le rx et la cam. Ça fait 3 jours que je tourne en rond... malgré mes recherches je ne trouve pas la solution... J'ai vérifié mes soudures et je n'ai pas inversé GND et 5v. C'est sûrement une raison bête... Mais je suis perdu. Quelqu'un aurait une idée ?
  13. Salut, J'habite à Tours, j'ai 29 ans et comme la plupart ici, passionné de drone ! J'en ai quelques uns, Dji spark, parrot disco, eachine racer 250 entre autres. J'ai décidé de franchir le pas, et j'ai commencé à en monter un ! Accessoirement, je suis une bille en électronique...ce qui ne facilite pas les choses ! Mais plein de bonne volonté pour apprendre.
×
×
  • Create New...