Aller au contenu

neutrinolight

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Sélestat
  • Machines FPV
    Nazgul 5 et Mobula 6

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de neutrinolight

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Hello, j'ai réceptionné la nouvelle FC, je l'ai monté sur le drone et tout est rentré dans l'ordre. D'aprés un ami c'est un composant qui a cramé. Encore merci pour l'aide
  2. Hello, Merci pour ce début de réponse @CriTof et @spid99 Je ne suis pas sur d'avoir tout compris mais j'ai essayé. J'ai déconnecté la nappe qui relie l'ESC à la FC et j'ai remonté la FC et le VTX. En remettant une lipo, un petit bruit puis plus rien. En connectant sur BF je n'arrive pas à lancer les moteurs. Je ne sais pas trop quoi en penser ! En l'état, j'ai rebranché la nappe, connecter à BF et là les moteurs tournent ce qui me fais espérer que l'ESC au moins n'est pas grillé si je ne me trompe pas ? @+
  3. Hello, Bonne année à toutes et tous. Je pense avoir cramé ma FC quand j'ai retiré le câble USB du Nazgul 5 connecté au PC après avoir fini les réglages sous BF. Cela à provoqué un méchant bruit et surtout une mauvaise odeur de brulé. J'ai regardé si il y a des traces de cramé sur la FC et l'ESC mais j'ai rien constaté visuellement. Débutant et curieux de nature, je me demandais quel pouvait être l'origine de cet incident ? Est-ce que j'aurais du retiré le câble USB coté PC au lieu de le retirer du drone ? Qu'elles précautions j'aurais du prendre pour éviter ce genre d'incident ? Si vous avez une idée ou des conseils je suis preneur. Merci d'avance.
  4. Hello, Depuis peu dans le hobby, je pense avoir cramé ma FC. Le Nazgul 5 était connecté en USB sous BF avec une lipo. J'avais fini avec les réglages et je débranche le câble USB au niveau du drone puis méchant bruit, mauvaise odeur 😬 Je regarde si il y a des traces sur la FC mais j'ai rien constaté hormis cette odeur de cramée. § photos jointes Je rebranche une lipo sur le drone et seule le VTX s'allume, plus de connexion avec la radio. Je pense que c'est normal vu que le RX est branché sur la FC. Je me reconnecte sur BF, la FC clignote mais pas le RX et j'arrive à faire tourner les moteurs ce qui me fait penser que l'ESC est ok. Les mauvaises expériences ayant un prix, le coût d'une nouvelle FC, autant qu'elles servent à quelque chose à l'avenir alors je me demandais qu'elle était l'origine de cet incident et qu'elles précautions j'aurais du prendre pour ne plus reproduire ce genre d'incident. Si vous avez des conseils je suis preneur. merci d'avance.
  5. Oui c'est exactement cela ebubu, il faut faire le save dans le CLI avant de déconnecter le drone sinon cela ne marche pas.
  6. Hello, Presque tout est dans la question. Je suis novice dans le domaine et je voulais savoir s'il y a une commande spécifique pour le bind qui m'éviterais la manipulation physique sur le récepteur d'un Nazgul 5. Infos contrôleur de vol: BTFL, version 4.1.2 En faisant help j'ai bien vu la command bind_rx mais j'ai cru comprendre que c pour les récepteur intégré à la FC. Merci d'avance.
  7. J'ai trouvé la réponse à mon problème : je n'avais pas téléchargé les modèles via le workshop et je ne pouvais donc pas les voir in game.
  8. Hello, Petit soucis, je ne peut pas télécharger de drone de la communauté. Que je clic sur l'icone Steam ou sur sélectionner il n'y a rien qui se passe ! J'ai du loupé un épisode, si quelqu'un peut éclairé ma lanterne. Merci d'avance
  9. @Jerome Merci Jérôme pour ta réponse. J'ai pu faire le bind avec la seconde solution : le plus simple, normalement avec les radios ACCESS, tu peux peux sélectionner le mode FCC ou EU-LBT via un script. Si tu sélectionnes FCC, tu devrais pouvoir bind en D16 FCC ("FRSKY_X"). Pour résumer en 2 photos : Radio Emetteur en 1.1.3 FCC Résultat Bon week-end à tous
  10. @Jerome J'ai lu le topic que tu m'as conseillé et ta réponse résume bien ma situation J'imagine que c'est un RX intégré à la FC ? Si c'est bien le cas, t'es dans la pire situation : RX interne et radio ACCESS, ça fait pas bon ménage La seule solution "gratuite", c'est, dans Betaflight, onglet "Configuration", de sélectionner "FRSKY_X_LBT" au niveau du Récepteur. Cette option n'est disponible que dans les versions 4.x de BF. Si tu es sur une 3.5, ça ne sera pas disponible sans faire de mise à jour. Les autres options consistent à acheter un module pour la X9 Lite ou installer un RX externe sur le quad. Dans BF je suis effectivement en 3.5 Question : Si j'installé le firmware (ISRM-N 1.1.3 EU) pour l'émetteur radio, quel firmware je dois installer pour le récepteur du modula 6 (SPI-RX) ? merci beaucoup.
  11. Bonjour, J'ai toujours rêver de voir et de voler comme un oiseau. Le FPV que j'ai découvert par hasard est peut-être une manière d'y arriver et c'est pour cela que je me suis lancer dans le hobby sur le tard (+ 60ans) en espérant y découvrir ce genre de sensations. J'ai juste quelques heures de simulateur et je me renseigne de partout à coup de tutos tout en m'équipant petit à petit. C'est pour moi aussi l'occasion d'échanger auprès de passionnés sur des forums mais aussi sur le terrain dans des associations. Par la suite, j'ai l'intention de monter un drone DIY et j'envisage également de l'aile volante. Voili, voilou, les présentations sont faites. @ +
  12. Bonjour, Je débute dans le hobby et je viens d'acquérir le mobula6 en Frsky. J'ai une radio Taranis Q X7 en Access et je n'arrive pas à binder en ACCST D16 . A priori l'émetteur ISRM ne permet plus le protocole ACCST D8 contrairement aux anciennes radios équipées d'un émetteur XJT mais le protocole ACCST D16 commune aux deux types de radio devrait permettre la communication entre la Taranis Q X7 access et le Mobula6. J'ai trouvé cette vidéo qui pourrait résoudre mon problème mais l'ayant appliqué à la lettre, je crois, la connexion ne se fait toujours pas. https://www.youtube.com/watch?v=hUpZdIAclOE Modèle radio Configurateur Betaflight Mode CLI Au préalable j'ai mis la radio (Open TX 2.3.9) et le bootloader (2.3.9) à jour Idem pour l'émetteur (ISRM-N 2.1.0) Question : Si j'ai installé le dernier firmware (ISRM-N 2.1.0) pour l'émetteur radio, quel firmware je dois installer pour le récepteur du modula 6 (SPI-RX) pour que les 2 protocoles communiquent. Si cela n'est pas possible quelle est la meilleure solution possible (radio avec un émetteur XJT ou un module XJT) pour faire décoller ces 20 grammes de technologie 🙂 Merci d'avance pour votre aide
×
×
  • Créer...