Aller au contenu

hugues75

Membres
  • Compteur de contenus

    34
  • Inscrit(e) le

  • Dernière visite

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Paris

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de hugues75

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. merci pour ta précieuse aide!!! 🙌
  2. En regardant d'un peu plus près le vista j'ai l'impression que les deux fils (noir et jaune) présent sur l'uart2 corresponde au sbus de la radio DJ que je ne possède pas donc si c'est le cas je pourrais simplement les retirer et mettre le crossfire sur l'uart2??
  3. ok mais je peux laisser le fil jaune du vtx la où il est actuellement?
  4. Aucune indication de branchement fournie.. Je te confirme que le gnd en t1 n'est pas utilisé (pas de connecteur au dessous) Du coup je passe juste le gnd du vista sur le t1 et j'utilise le gnd en uart2 pour le crossfire comme sur le schéma?
  5. c'est un cinelog neuf sans recepteur...
  6. voici une photo de la FC parce que je t'avoue que je suis perdu! 😅
  7. Question de super noob m'en voulez pas! 😅 J'ai un GEPRC cinelog 25HD sur lequel je dois monter un Crossfire, j'ai trouvé en schéma montage général de la carte GEPRC GEP-20A-F4. D'après le schéma je dois souder le GND sur un pad où est déja présent sur mon Cinelog le GND du vista, est ce que ca pose problème (boucle de masse..)?? Ou pas de souci?? Merci!!
  8. Ok ca fera ca de moins à racheter.. Merci pour ton aide je met tout ca de coté en attendant de recevoir l'ESC..
  9. oui ca doit etre ca.. Il me reste plus qu'a racheter une ESC et recommencer en espérant que j'y arrive... Si quelqu'un à Paris ou en IDF est la pour m'aider je suis preneur. Et du coup le CRSF a cramé tu penses aussi dans l'histoire?
  10. Oui c'est bien l'ESC, quand je branche la lipo il n'y a plus le son de l'ESC.. Sachant qu'avant ca il fonctionnait j'avais flashé, controlé le sens des moteurs etc..
  11. c'est l'ESC qui a cramé 😫 Je comprend pas ce qui s'est passé.. Je suis un peu désespéré la, j'ai tout suivis a la lettre le montage..
  12. Alors deja merci a tous pour votre aide je sais pas comment je ferais sans vous. j'avais rien sur le multimetre et d'un coup sans prevenir la diode du CRSF s'allume en vert et 2 secondes apres un claquement de cour circuit et une petite fumée blanche qu'on déteste qui sort de je sais pas où 😭 J'ai debranché la lipo, remis smoke stopper qui ne vois pas de probleme.. Que faire?? 😬 Sachant que j'ai deja branché le kwad une quinzaine de fois avant ca sans souci
  13. Oui j'ai un multimetre mais je veux bien que tu m'explique la marche a suivre 😅 Je pense que le buzzer est ok, il fonctionne comme prévu..
  14. Je viens de rebinder alors plus besoin du Fine Tuning par contre toujours pas de barres de reception..
×
×
  • Créer...