Aller au contenu

BlackHornet

Membres
  • Compteur de contenus

    33
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de BlackHornet

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Agen
  • Machines FPV
    5" custom, drone pour la désinsectisation et le démoussage de toiture.

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. BlackHornet

    Simulateur

    Bonsoir @Ulysse... Sur le deux simulateurs, j'ai un tilt de 35° et pour garder un point de visé au "centre" de la caméra, je dois rajouter du YAW dans LIFTOFF... donc là, c'est pas bon ? Après c'est peut être le nom de la "figure" que je décris mal... dans LIFTOFF ils appellent ça AILERON ROLL quand je ne mets que du ROLL et PERFECT AILERON ROLL quand je rajoute le YAW 🤔 Je vais creuser ça sur YOUTUBE 😃 Ok, je vais essayer de me lâcher un peu plus... peut être l'appréhension de casser le qwad 😃 Pour le mode ACCRO oui je suis sûr, j'utilise assez le mode stabilisé (ANGLE) pour mon boulot 😉 Je te remercie pour ton temps et te souhaite une bonne soirée...
  2. BlackHornet

    Simulateur

    Bonjour à tous, Je m'entraine beaucoup sur LIFTOFF et VELOCIDRONE et sans être un expert je m'en sors plutôt pas mal. Le problème est que, dès que je passe sur mon qwad, ça ne fonctionne plus aussi bien, j'ai vraiment l'impression de ne rien contrôler, que le qwad fait ce qu'il veut et que je passe mes sessions de vol à corriger ses réactions... donc ma question: est ce qu'il y aurait une "formule" a appliquer aux réglages du qwad (PIDs, RATEs) ou des simulateurs, pour avoir le même ressenti (maniabilité, etc...) en vrai que sur simu ? Je sais bien que la gravité n'est pas la même, mais pour le reste, ça ne devrait pas être aussi différent. En pièce jointe, mes RATEs... un conseils, une anomalie 😉 Tant que je suis là, j'aurais une deuxième petite question concernant ces deux simulateurs... J'ai remarque que sur VELOCIDRONE, pour faire un Roll Flip (avec de la vitesse), il suffit juste de mettre du ROLL pour garder sa "cible" au centre alors que sur LIFTOFF, il faut rajouter du YAW... comme je n'en suis pas encore à faire des flips et des rolls en vrai, lequel des deux simulateurs à raison 😄
  3. BlackHornet

    INAV + GPS

    Réponse à moi même... Q - Dit... pourquoi les coordonnées GPS ne s'affichent pas ??? R - Parce que tu es es un GROS BLAIREAU !!! Le problème venait du fait que sur ma TX16S, j'ai fait "découverte des capteurs"... à L'INTERIEUR !!! Donc sans avoir le signal GPS. C'est en visionnant une énième vidéo sur le sujet et en faisant attention à la liste des capteurs découverts dans la vidéo, que je me suis aperçu que je n'vais pas la ligne GPS... Donc "Découverte capteurs à L'EXTERIEUR et Ooooooh ... mes coordonnées GPS !!! 😄😄😄 Désolé pour le dérangement... 😄
  4. BlackHornet

    INAV + GPS

    Bonjour tout le monde, Une petite question... J'ai installé le widget INAV TELEMETRY (YAAPU, ne fonctionne pas) sur ma TX16S pour avoir les coordonnées GPS affichées sur l'écran mais j'ai tout... sauf les coordonnées GPS 😄 J'ai accès à toutes ma télémétrie (V, mAh, A, etc... ), j'ai le nombre de satellites et le HDOP qui fonctionne, mais pas l'affichage des coordonnées, alors que je les ai dans mes lunettes FPV et sur mon écran externe. Le GPS est un BN-220 connecté sur un stack MAMBA F405, j'ai un R-XSR en "mode" F.PORT et je suis sous BETAFLIGHT (est ce que le problème vient de là). Je sais que le dernier script de YAAPU prend en charge BETAFLIGHT, mais je n'arrive pas à avoir la télémétrie avec YAAPU. Si quelqu'un à une idée du pourquoi, où comment faire fonctionner YAAPU... je suis preneur. 😃 Merci d'avance et bon vols à tous.
  5. BlackHornet

    Etat module

    HALLELUJAH.... ça fonctionne, binder sur ma TX16S et reconnu dans BETAFLIGHT. Donc pour résumer... R-XSR flashé en ACCST "R-XSR_Fport_LBT_2019-03-11.frk"... TX16S en Mode MULTI/FrSky X/LBT(EU). Le truc, c'est que le flashage en ACCST me "désactivait" le F.Port, j'ai du le "forcer" sur le RX pour avoir la RC active dans BETAFLIGHT. L'autre truc, c'est que la TX16S ne te dit pas que tu es binder (ou alors je ne sais pas où on le voit)... c'est en débranchant mon RX et en le rebranchant, que j'ai eu la surprise d'entendre la RC dire "télémétrie retrouvée" 😃 J'ai plus qu'à trouver pourquoi je ne peux pas armer mes moteurs avec les switches SF et SH alors que qu'ils activent bien les fonctions dans l'onglet mode de BETAFLIGHT et ... GAAAAAAZZZZZZZ !!! 😃 Merci beaucoup pour ton temps et tes conseils
  6. BlackHornet

    Etat module

    - Là je pige pas, sur la doc du R-XSR, ils disent qu'un RX ne peut être binder qu'a une seul RC ( A receiver can only be bound to one RF module).... enfin pas grave, j'ai réinitialisé mon RX sans plus de succès. Par contre pour le binder sur ma X9-Lite (sans problème), il faut d'abord que je "l'enregistre" avant le bind... j'ai pas cette fonction sur ma TX16S. - C'est ce que j'avais cru comprendre... j'ai pris multi protocoles en me disant que ça allait me simplifier la vie !!! 😄 - Pour le skin sombre, j'ai trouvé... c'est dans les paramètres en haut à droite de l'interface de BETAFLIGHT... et c'est clair que ça repose bien les yeux. 😄 - Là, mon RX est en "ACCES --RXSR_Fport_v1.1.4.frsk--" ..... le problème viendrait de là ??? Je vais essayé en en ACCST V1.x LBT pour voir. Merci pour les liens... bon week end et bon vol à toi.
  7. BlackHornet

    Etat module

    Merci @Attafr... il a fait un sacré boulot ce lapin Fou 😵 je vais regarder ça de près. Est ce que le problème ne peu pas venir du fait que mon R-XSR est encore binder à ma X9-Lite ? Autrement, ma TX16S est en mode ACCES ou ACCST? Et tout autre chose, est ce que tu sais comment on passe BETAFLIGHT en mode dark (fond gris et plus blanc qui pique les yeux le soir) 😄
  8. BlackHornet

    Etat module

    FrSky X D16 ne marche pas FrSky X D16 8ch // FrSky X LBT 8ch // FrSky X LBT (EU) // Et la série FrSky X2 ne marche pas non plus... après, le R-XSR est encore binder à ma X9-Lite, faut peut être le réinitialiser ? C'est là que ça coince... c'est laquelle la bonne RF 😄
  9. BlackHornet

    Etat module

    Salut @Attafr... merci pour ta réactivité. Coté radio je suis en Multi/FrSkyRX/RX... Config ??? J'ai essayé de d'abord mettre le RX en mode bind, mais ça ne fonctionne pas mieux. J'appuie sur le petit bouton F/S et j'alimente le RX... l'éloignement n'a rien changé non plus. Aprés, la TX16S que j'ai prise est celle avec le module CROSSFIRE...il y a peut être qq chose à "désactiver" dans la radio... en tous cas, le module externe est sur OFF.
  10. BlackHornet

    Etat module

    Re... Depuis mon dernier post, j'ai réussi à "fixer" l'état de mon module qui clignotait en installant la version V1.3.2.30 AETR. J'ai récupéré au passage des fonctionnalités que je n'avais pas avant, notamment dans Mode / Multi / FrSky RX / RX... la possibilité de cloner le TX ou de l'effacer... ???. Par contre, je n'arrive toujours pas à biner mon R-XSR 😒
  11. BlackHornet

    Etat module

    Bonjour à tous... Je viens vers vous pour un petit soucis de bind entre mon R-XSR et ma nouvelle TX16S, a savoir que ça ne fonctionne pas. Mon R-XSR est en version RXSR_Fport_v1.1.4.frsk est fonctionne très bien sur ma X9-lite (ISRM_X9Lite_v1.1.3.frsk). J'ai mis à jour le OPEN TX de ma TX16S, mais j'ai un soucis avec le flashage du module interne. J'ai appliquer les tutos qui préconise d'aller sur https://downloads.multi-module.org/ et de télécharger la dernière version du firmware, j'ai aussi déterrer le post de @SirSigfridsur ses soucis de bind, mais j'ai beau flasher le module avec différentes versions, la ligne Etat du module continue de clignoter avec Module Update Recommended. Est ce que quelqu'un à déjà eu ce problème et comment il l'a résolu... merci par avance aux âmes charitables 😃 @SirSigfrid... Est ce que tu pourrais me communiquer les firmwares que tu as utilisés pour binder ton R-XSR... merci 😃 Bonne journée à tous
  12. 😎😎😎... sur ma MAMBA, 3 fils GRND, +5V et un fil qui part du pad Uninverted du R-XSR vers le TX1 de la FC + modification des valeurs SERIAL_RX dans le CLI. En fait, le plus "gros" problème, ça aura était la compatibilité des versions firmware pour le R-XSR et la RC 😃 J'attends mes lipo et gaaaaaaaazzzzzzz !!! 😄
  13. Salut les pilotes... Bon, ça marche, j'ai récupéré 12 capteurs en plus de mes trois déjà présents 😃 Je ne pense pas qu'ils me servent tous mais pour le principe et l'égo c'est cool ... !!! 😁 Par contre @Attafr, je n'ai pas pu binder mon RX en V2.x... comme tu le pressentais, il y avais un "doute" sur les versions RX et RC. J'ai reflashé ma RC en v1.x et tout a marché nickel... je verrai à l'usage si ça pose des problèmes 😃 Merci à toi et à @JyN pour votre aide et votre temps... bon dimanche et bons vols à tous.
  14. Pas de soucis... après, je découvre votre univers, ça aurait pu être une boulette... je ne suis pas à une près !!! 😁
  15. J'avais essayé de passer par un Soft sérial... il y a un tuto sur le forum.
×
×
  • Créer...