Aller au contenu

02one

Membres
  • Compteur de contenus

    6
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de 02one

  • Rang
    Newbie du FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Lorsque je fais cette procédure sur la t-lite via les pin de l’adaptateur du module, je lance le flash firmware vers le module externe dans openTx. ça semble se lancer (barre de chargement à 10% je dirai) et la radio s’éteint.
  2. Mon support de module est deja monté, mon module est deja flashé. c'est à l'étape 'flashing bootloader" du process que je comprends pas ce que je dois faire. https://github.com/ExpressLRS/ExpressLRS/wiki/Flashing-R9mx-with-TX
  3. Oui j’ai le support de module. Pouvez-Vous m’expliquer ou brancher le cable smartport du Rx ? merci
  4. Oui et sur github essentiellement. Mon soucis est concerne le flash du boot loader. Ayant une jumper t-lite je ne peux pas faire la procédure avec le smartport. sans cette étape, cela induit une erreur lors du flash du rx
  5. J’ai flashe mon r9 lite pro sans encombre sous express LRS. mais je bloque depuis 2j sur le flash du récepteur r9 mx car je ne sais pas comment faire. Quand je branche mon mx via st link, je tombe sur une erreur 2 lors du flash. d’ailleurs si qqn peut me venir en aide ce serait fabuleux car mon drone s’impatiente au sol 😭
  6. Le R9m lite (et pro) n’est pas supporté d’origine sur la T-lite. en revanche après un flash du module et du récepteur sous express LRS ça marche. je suis actuellement en train de le faire mais tout ne marche pas encore :(
×
×
  • Créer...