Aller au contenu
DroneBuilds

Messages recommandés

Hello la commu, 

Une fois de plus encore le quad me fais des misères lol

Alors pour faire simple: 

ID: Nazgul5 en 4S 

Lunettes: EV200D avec double patch triple feed et deux omni immersion RC

VTX:  5.8 GHZ FORCE V2 SWITCHABLE   

Problème: une porté de VTX vraiment pourris, j'ai tester les lunettes avec un autre quad, niquel pas de problème de réception donc le probleme pour moi proviens du VTX.

Pour illustrer : https://drive.google.com/file/d/1EVdFrbkaH9k0GfZyjz3jnUYW9blZpjS0/view?usp=sharing

J'ai tout démonté et tout vérifié, les soudures OK, câblage OK, j'ai bien sûr essayer de changer d'antenne mais tjr pareil, paramétrage des tables de fréquence OK, puissance testé en 25 jusqu'a 200 mais même résultat.

A faible distance no problemo, mais qd je dépasse les 50/100m  ça devient vite très difficile de voir qq chose...

Donc si qq a une piste? 

 

Merci les copains! 

Lien à poster
Partager sur d’autres sites

Etant donné que c’est pire quand ton quad revient vers toi, je dirai un problème de positionnement d’antenne...

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

oh je vais pas me faire chier, jvais en racheter une voir deux histoire d'avoir du spare.

Aprés je pense que le probleme provient nettement de la, car le quad a tjr marché au taquet! bref je commande tt ca et je vous tiens au jus! 

Merci en tout cas 🙂 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...