Aller au contenu
DroneBuilds

RSSI / LQ / GPS et réception vidéo étrange comportement


Messages recommandés

Bonjour à tous, 

 

Je viens vers vous aujourd'hui car j'ai une petite question technique. Hier, magnifique couché de soleil, je me dépêche pour pouvoir le capturer, je prend mon 5pouces, petite lipo, crossfire plug, HDO2 on lets go..

J'arme les moteurs sans y prêter cas au début, je décolle et paf je vois mon Rssi et mon LQ qui commence à prendre un coup alors que je suis a 150 m de moi à tout casser, je jette un coup d’œil sur l'OSD, aucun satellites d'accroché (comment ai-je pu décoller alors que j'ai paramétré l'anti-armement sans minimum 5 sat.. 

Je vol en plein champs mon RSSI dépasse pas 50 (selon la méthode de J.Bardwell) et le LQ 2:80 alors que c'est openfield sans obstacle 

Auriez vous un idée ? je n'ai rien touché sur mon paramétrage BF depuis le début et ca fonctionnais très bien..

 

Merci par avance les amis 🙂

Lien à poster
Partager sur d’autres sites

Bonjour MusTikR,

Y a plusieurs pistes, antenne RX défectueuse, mauvaise orientation des antennes TX et RX, tu trouveras un article sur le site TBS : https://team-blacksheep.freshdesk.com/support/solutions/articles/4000101963) 

As-tu vérifié la puissance d'émission du Crossfire ?

As-tu déjà volé sur ce spot ? Il y a peut-être des interférences lié à des équipements radio installés à proximité.

As-tu installer une caméra HD sur ton quad alors que d'habitude tu voles sans ?

Pour la partie GPS je peux pas te répondre.

Tops

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...