Jump to content
DroneBuilds
Difiro

Problème de configuration radiocommande

Recommended Posts

Bonjour je configuration ma frky i6 sur beta.

je configure mais 2 auxiliaires pour armer les moteurs et le mode acros sur l autre

Jusque la tout va bien je sauvegarde et je me déconnecte je teste (sa fonctionne)

Je débranche la batterie et j éteint ma radiocommande  

Je rallume la radiocommande et Je rebranche la batterie, est la problème les configuration ne fonctionne plus.

Qu'est ce que j'ai oublié ou pas fais

Merci d'avance

Share this post


Link to post
Share on other sites

Oui à chaque étape et des que je rebranche ma radio les paramètres se remettes comme quand je l'ai configuré

Share this post


Link to post
Share on other sites

Pas des tout de suite faut que j éteint et rallume ma radio une fois et sa remet mes configuration

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Les led présentes sur le rx t'indique si le RX est bindé (appairé) à la radio.

Regarde dans la doc de quel couleur doit être les led du RX quand c'est bindé (et le statut, clignotant, fixe, etc..), et regarde si quand tu allume la radio et le quad c'est bien de la bonne couleur

  • J'aime 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...