Aller au contenu
DroneBuilds

Coupure intempestives de la video au demarrage


Messages recommandés

Bonjour a tous,

J ai commandé un Eachine LAL5 début 2020... a la réception du colis , je décide de tester la bête , je lui colle une lipo 6s commander avec, et au moment où je connecte la batterie, un des composants sur la carte des ESC crame instantanément !! bon! ca commence bien...😱🤬je commande des ESC 4 en 1  de chez Hobbywing ( Xrotor 60A) je la monte , là, je sais plus pourquoi, incompatibilité avec la FC Eachine, je suis obligé de commander la FC compatible , donc je commande la FC Hobbywing qui va avec les ESC... Ca continue 😫!!! je remonte le tout , tout a l air de fonctionner mais dès que je mes les moteurs en marche, j ai des coupures dans EV200 toutes les secondes, je coupe , ca s arrêt , j arme les moteurs et ca recommence,en vol a vue , ca vol bien mais dans mon masque , impossible de voler, ca coupe sans arrêt par intermittence  !!!(je pete un câble!!!😤👹) je suis parti sur la piste d une sur-alimentation du VTX ( Eachine TX805 ), je lui est mis un atténuateur mais ca n a rien changé. j ai essayer avec de la 3S,4S,6S , pareil !! presque 1 an que je l ai reçu et il a toujours pas volé !!!

Si qq a une Idée avant que je le finisse a coup de marteau ?🤣

merci d avance

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...