Jump to content
DroneBuilds
Sign in to follow this  
Poney Volant

probleme liaison tramp Hv avec FC

Recommended Posts

Bonjour j'ai voulu changer de build a mon Tramp , je l'avais dans une config full kiss est aucun problème pour le changement de fréquence via la taranis avant , sauf que la sous betaflight impossible de sauvegarder ma configuration dans l'onglet port,quand je choisi de mettre le tramp sur URT1 TX1 ça me supprime ma config...

je met des screen pour mieux expliquer...

5921ab7be537d_tramp1.thumb.png.161ca8de17ed63a92b461af3cf734c63.png

5921ab83be378_tramp2.thumb.png.aa32917405e534304ebd657f6a3d2db0.png

ma carte est une Xracer 3.1 et le cable de Télémetry du tramp est bien sur le TX1.

C'est surement un truc bien débile mais après avoir passer 6 mois sur Kiss je sèche sur betaflight entre les truc a cocher/décocher on a vite fait d'oublier un truc

Share this post


Link to post
Share on other sites

yep c'est ça le probleme visiblement...j'essaie avec les softserial c'est la piste que j'ai trouvé.

 

edit problème résolu, il faut donc activer les softserial est souder sur le PWM 6.

Edited by Poney Volant
  • J'aime 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...