Aller au contenu
drone débutant pas cher
Poney Volant

probleme liaison tramp Hv avec FC

Messages recommandés

Bonjour j'ai voulu changer de build a mon Tramp , je l'avais dans une config full kiss est aucun problème pour le changement de fréquence via la taranis avant , sauf que la sous betaflight impossible de sauvegarder ma configuration dans l'onglet port,quand je choisi de mettre le tramp sur URT1 TX1 ça me supprime ma config...

je met des screen pour mieux expliquer...

5921ab7be537d_tramp1.thumb.png.161ca8de17ed63a92b461af3cf734c63.png

5921ab83be378_tramp2.thumb.png.aa32917405e534304ebd657f6a3d2db0.png

ma carte est une Xracer 3.1 et le cable de Télémetry du tramp est bien sur le TX1.

C'est surement un truc bien débile mais après avoir passer 6 mois sur Kiss je sèche sur betaflight entre les truc a cocher/décocher on a vite fait d'oublier un truc

Partager ce message


Lien à poster
Partager sur d’autres sites

yep c'est ça le probleme visiblement...j'essaie avec les softserial c'est la piste que j'ai trouvé.

 

edit problème résolu, il faut donc activer les softserial est souder sur le PWM 6.

Modifié (le) par Poney Volant
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...