Aller au contenu
DroneBuilds

Premier build Frame Apex : Quelques questions...


Messages recommandés

Salut à tous,

Après avoir écumé le forum, le discord et Youtube, je me permets de faire un post pour que vous puissiez suivre l'évolution de mon premier build, mais surtout pour que je puisse avoir des réponses sur mes questions de débutant 🙂

Pour commencer, voici la config que je vais monter, je n'ai pas encore tout reçu, mais j'ai tout de même quelques questions que vous trouverez plus bas.

Concernant la config : 

Liste des composants

Frame

Apex (copie chinoise)  

FC

T Motor F7 HD  

ESCs

F55A Pro II  

Moteurs


4 x T-Motor F60 PRO IV V2 - 1950Kv
 

Jeu d'hélices

To be Define..  

Caméra FPV

Caddx Nebula Pro Vista Kit  

Émetteur vidéo

Caddx Nebula Pro Vista Kit  

Antenne vTx

Caddx Nebula Pro Vista Kit  

Récepteur radio

TBS CrossFire  

LiPo

To be Define...

 

GPS

GPS M8.2 Glonass TBS  

Beeper

Vifly Finder 2
Ma première question, c'est sur la config, est-ce que cela vous parait cohérent ? Rien qui cloche ?
Ensuite c'est sur la partie hélices et LiPo, avez vous un modèle à me conseiller par rapport à ma config ?
J'ai déjà monté la frame et j'ai tellement hâte de commencer à monter ce premier quad !
Merci d'avance !
 
Modifié (le) par UtOpiK
Lien à poster
Partager sur d’autres sites
Le 22/05/2021 at 21:29, UtOpiK a dit :
Ma première question, c'est sur la config, est-ce que cela vous parait cohérent ? Rien qui cloche ?

RAS, config cohérente et relativement haut de gamme avec du F7 et BLHeli_32 👌

Le 22/05/2021 at 21:29, UtOpiK a dit :
Ensuite c'est sur la partie hélices et LiPo, avez vous un modèle à me conseiller par rapport à ma config ?

1000~1300mAh 6S ~100C de bonne marque pour les LiPos et S4 ou P3 de chez Ethix pour les hélices 😛 

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
Posté(e) (modifié)

Hello !

Après avoir reçu tout le matos, j'ai pu monter mon drone ! Un réel plaisir, même pour le montage 🙂

Bon, par contre forcément qui dis premier drone dit quelques déboires. J'ai des souci pour afficher l'OSD dans mon casque DJI.

J'ai cherché sur le forum et sur Google, mais là je sèche. Je vous explique ce que j'ai fais, et si vous avez des idées sur ce que j'ai pu louper / oublier je suis preneur.

J'ai utilisé le câble d'origine pour le T Motor F7 HD et j'ai soudé sur le caddx.

  • Mise à jour casque DJI : OK
  • Custom OSD activé sur le casque DJI
  • Mise à jour Nebula Pro : OK
  • Port UART2 sur MSP : Activé (j'ai rien trouvé là dessus dans la doc, mais c'est ce que j'ai vu sur la plupart des forums)
  • OSD Activé dans BF (onglet Configuration)
  • OSD Configuré dans l'onglet OSD

Je vous met ci-dessous quelques screenshots... et si vous avez des idées, je suis preneur.

2021-06-02_22-07-22.thumb.png.fccc8dccfa9813d248ec0c2eabe2f4c5.png

2021-06-02_22-07-54.thumb.png.64de282182d7dc2656c030f55793bcea.png

2021-06-02_22-08-21.thumb.png.bb8a06f14d70d118845ed209666b1245.png

Modifié (le) par UtOpiK
Lien à poster
Partager sur d’autres sites

Bon je me répond à moi même 🙂

J'ai trouvé, j'avais "tout simplement" pas inversé TX / RX au niveau du cablage FC > Caddx.

C'est tout bon now !

  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...