Jump to content
DroneBuilds
Sign in to follow this  
wiwi

micro f3 et reglages

Recommended Posts

bonjour!

et oui me revoila!j ai reçu mon racer kingkong 90gt equipé d une fc micro f3lorsque je veux falsher le firmware,je n ai pas la barre verte de progression du programme mais:no reponse from the bootlader programming failed.

deuxieme chose,je branche mon rx (xm+)et rien ne bouge dans l onglet receiver.ai bien mis rx serial uart2etc etc.bon,j essaie le drone comme ça et ça fonctionne!:Sen fait,mes fonctions dans receiver et mode bougent que si je branche la batterie,c est normal ça?

mise a part cela,il est bien mimi ce petit kingkong!;)

Share this post


Link to post
Share on other sites
il y a 45 minutes, wiwi a dit :

en fait,mes fonctions dans receiver et mode bougent que si je branche la batterie,c est normal ça?

Oui, toutes les FC n'alimentent pas le Rx avec l'USB (c'est pourtant tellement pratique...).

Y'a certainement une manip à faire pour passer ta FC en bootloader pour la flasher :S

Share this post


Link to post
Share on other sites
il y a une heure, Motard Geek a dit :

Oui, toutes les FC n'alimentent pas le Rx avec l'USB (c'est pourtant tellement pratique...).

clairement, et plus safe aussi.

il y a une heure, Motard Geek a dit :

Y'a certainement une manip à faire pour passer ta FC en bootloader pour la flasher :S

Si t'es déjà sous BF, tu peux juste taper DFU dans le cli

Share this post


Link to post
Share on other sites

Merci !je vais essayer ça!

Share this post


Link to post
Share on other sites

bah,c est pareil!ça me fait pareil avec la fc betaflight f3 toute neuve!

Share this post


Link to post
Share on other sites
Youtube WE are FPV

:$c est quoi l application d immersionrc?

Share this post


Link to post
Share on other sites

bon,je m en doutai,je n y arrive pas.pas bien grave,ça va marcher comme ça sauf que mon rx (x4r)n est pas reconnu.dans onglet port,uart1 ,j ai bien selectionner serial rx,puis chose etrange sur la notice dux4r,le sbus est sur le ch1 or sur le boitier,le sbus est sur le ch4.j ai essayer les 2 sans succes!

82992120170609200832.jpg

Share this post


Link to post
Share on other sites

c est bon,il fallait que je me branche ailleurs!o.O

Share this post


Link to post
Share on other sites

Résultat de recherche d'images pour "betaflight f3"

alors,j etais branché sur la sortie sbus/dsm2 5v/3v gnd au debut et finalement je me suis branché sur l uart3 tx3 rx3 5v gnd.maintenant je bloque sur les branchement video.j ai suivi la video vin;gnd,5v pour la camera ,vout 5v et gnd pour pour le vtx mais comme c 'est du 5v ca ne fonctionne pas du coup j ai branché le vtx direct aux plots batterie.le fooxer tm25 fontionne de 7 a 22v.dommage que je n y connaisse rien,je pourrai profiter des fonctions du tramp hv(que j ai en rab).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...