Aller au contenu
DroneBuilds

Problème vtx rushtank smartaudio


Fabxs

Messages recommandés

Bonjour, je me retrouve à nouveau avec un souci de vtx. Je viens de me prendre un rushtank ultimate plus pour remplacer le succex de mon nazgul5 v2 qui est complètement pourri. Problème, après avoir essayé toutes les tables possibles(j'avais eu un problème similaire récemment sur un autre modèle et la table que j'avais injecté n'était pas la bonne 😅) , rien à faire, je n'arrive pas à configurer le vtx ni via betaflight ni via l'osd. Lorsque j'enregistre des modifs, celles-ci apparaissent bien dans l'osd des lunettes mais en réalité cela n'a aucun effet. Le problème viendrait il du branchement du vtx que j'ai simplement branché à la place du précédent via la fiche prévue à cet effet ? 

inCollage_20220208_153244000.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Alors je ne vais pas répondre à la question, car techniquement je suis une buse, je débute même. Mais je suis assez intéressé par ton post, car moi même j'ai des ratés avec mon Nazgul V2 d'origine (meme en remplacant les antennes d'origine avec des lollipop V3 100mm masque + drone). Je cherche un VTX, j'ai vu celui que tu as, et j'avoue hésiter avec un TBS Unify Pro.

Mais comme indiqué plus haut, je suis débutant et je suis en phase d'observation sur le forum.

Bon courage dans ta recherche.

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, garfield50 a dit :

Bonjour,

 

Alors je ne vais pas répondre à la question, car techniquement je suis une buse, je débute même. Mais je suis assez intéressé par ton post, car moi même j'ai des ratés avec mon Nazgul V2 d'origine (meme en remplacant les antennes d'origine avec des lollipop V3 100mm masque + drone). Je cherche un VTX, j'ai vu celui que tu as, et j'avoue hésiter avec un TBS Unify Pro.

Mais comme indiqué plus haut, je suis débutant et je suis en phase d'observation sur le forum.

Bon courage dans ta recherche.

Alors si ça peut t'aider, j'ai résolu le problème (à un détail près mais qui n'est pas majeur) pour ma part j'ai 2 drones, l'un ou j'ai mis un vtx zeus et celui ci. Les 2 sont excellents et +/- au même prix (35€) pour le tbs je pense qu'il est bon aussi. Dans tous les cas ça sera mieux que celui d'origine du nazgul que je trouve vraiment pourri (après je l'avais acheté d'occasion du coup il était peut-être déjà un peu grillé...) 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

tu as raison, car je me retrouve avec pas mal de glitchs, meme a courte portée et j'ai peur de depasser les 300/400m ... J'ai deja eu une perte video et le drone a fini en haut d'un arbre. 😕

Pour le coup je pensais que mon casque etait en cause mais meme apres l'installtion d'un lollipop et d'un patch reacc, j'ai gagné en porte mais c'est pas fou fou fou !

 

Meme en etant a 800 Mw 😕

Lien vers le commentaire
Partager sur d’autres sites

Après ça dépend de l'environnement, si tu passes derrière des obstacles ça peut se dégrader très vite par contre si tu étais en milieu dégagé (champ par ex) , 300m c'est clairement peu... Mais c'est ce que j'avais avec le vtx d'origine, en milieu dégagé, à 150m j'avais déjà bcp de bruit dans l'image ! Maintenant Dans de telles conditions j'ai 0 glitch. ce que je peux te conseiller  aussi c'est d'installer un gps (ça coute 10€) et d'avoir le réflexe d'activer le retour si tu perds la liaison vidéo. 

Modifié (le) par Fabxs
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Le 08/02/2022 at 15:33, Fabxs a dit :

rien à faire, je n'arrive pas à configurer le vtx ni via betaflight ni via l'osd.

As tu bien changé le Protocole dans ton onglet "Ports" ? 

Le Succès, bon vtx !  Mais connu pour avoir une faiblesse de l'embasse antenne ( mettre un coup de colle chaude) se configue en Tramp

L' AKK Ultimate ( bon vtx également) est lui sous protocole smartaudio. 

Idée 😉

Modifié (le) par CriTof
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Oui il était bien en smartaudio. Par contre là j'ai rien compris, j'ai réussi à le faire fonctionner (presque) en changeant le port sur bf (sur le port 1) alors que je l'ai branché directement sur la prise ou était branché l'ancien, à savoir le port 3!😶🤪🤯... Pas compris... 

Bref, maintenant ça fonctionne à l'exception près que dans les lunettes, la ou est censée être indiquée la puissance du vtx j'ai un point d'interrogation.. 🤔

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...