Aller au contenu

CriTof

Membres
  • Compteur de contenus

    3 651
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    45

Réputation sur la communauté

1 234 Excellente

3 abonnés

À propos de CriTof

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Lieu
    IDF sud
  • Machines FPV
    Low frames addict !

Visiteurs récents du profil

1 447 visualisations du profil
  1. Salut Aurélien, bienvenue sur le forum WEareFPV ! Excellente idée que de vouloir plus de sensations avec un kwad FPV 👍 Merci d'être passé te présenter. On apprécie bcp 😉 Bon montage, bonne lecture sur ce forum et... Bon vol !
  2. Et t'as bien rentré les valeurs dans le CLI suivi de l'indispensable SAVE set serialrx_halfduplex = ON set serialrx_inverted = OFF Pour en être certain, saisir : get serialrx
  3. Non, t'as pas tout essayé... Mieux que ton coupain gougeule, on ne serait faire. https://www.youtube.com/watch?v=gGG-Z2OgNv0
  4. C'est pas la Tango que tu dois connecter à Betaflight. Mais uniquement le kwad ! Pour garder les réglages initiales, avant toute modif, tu vas dans le CLI, tu fais un "dump all" Et un "diff all" Tu enregistres sous, les deux fichiers textes. Après tu peux modifier 😉 le Rapidfire reçoit. (VRX). Pas grave dans ce sens si pas d'antennes. Mais c'est toujours mieux avec. Le VTX lui, doit avoir SYSTÉMATIQUEMENT une antenne! Il émet (VTX) Sinon...Ça crame 🤭 il n'y a aucune connection à faire entre lunettes et kwad. Il faut juste se caler l'un et l'autre sur LA MEME FREQUENCE ( en majuscule !)
  5. Tu as un lien tuto à offrir pour cette modif à deux balles? Certains qu'il peut intéresser ceux qui ne touchent pas vraiment leur bille en élec/ DIY. 😉
  6. T'es sur de ton câble USB ?? C'est bien un câble data/charge et non uniquement charge. As tu changé par un autre pour t'en assurer ?
  7. Tu serais pas sujet à ce probleme Windaube 10 ... ? https://forum.wearefpv.fr/topic/11590-frsky-taranis-non-fonctionnelle-suite-à-maj-w10/?tab=comments#comment-157357
  8. CriTof

    Bonjour de Gironde

    Salut Ben qui fait tout par 3 😁 Bienvenue sur le fofo WAF ! Tres bien la Tango ! 😎 A très vite et bon vol !
  9. Lien woueb du produit acheté. Photos si possible de ta config. Quel antenne pour quel mode ? FCC ou EU-LBT (Bague bleue ou jaune) comment sont placés tes antennes ? Rx. TX? Etc, ect...
  10. Si tu veux un chargeur avec une alimentation 220v intégrée, il va falloir revoir impérativement ton budget ! Je rejoins à 100% les propos de @CC06. Je rajouterai même, que le produit Imax B6 que tu zyeutais, n'est qu'une copie !! Et non le tres fiable et original, by SkyRC. 😉 Je dis ça, je dis rien.
  11. Va falloir mettre un peu plus...! Surtout FDPin et alim AC/DC !!🤓 Bonnes recherches.
  12. Je suis sur Mac 💪 J'ai vu tout dernièrement que certains avaient des soucis à l'issue mise à jour Windaube 10. Ton cas ? Bonnes recherches !
  13. As tu installé le fichier scripts LUA sur ta RC ? https://www.google.com/search?client=opera&q=script+lua+X9-lite&sourceid=opera&ie=UTF-8&oe=UTF-8
  14. Tu n'arriveras à rien en interieur !! A 10 balles le BN-220 (Tres bon PETIT gps) sa sensibilité n'est pas celui d'un Garmin de rando ! Place toi sur le rebord d'une fenêtre pour tes essais, à defaut de mieux. Branche ton kwad au PC et sur l'onglet GPS du configurateur, tu attends de voir les accroches Sat. La première fois, il faut près de 10mn pour qu'il en trouve. La Visu que tu auras sur ton ordi te dévoilera la progression des acquisitions.
×
×
  • Créer...