Jump to content

Jerome

Membres
  • Content Count

    1,682
  • Joined

  • Last visited

  • Days Won

    44

Jerome last won the day on January 23

Jerome had the most liked content!

Community Reputation

707 Excellente

About Jerome

  • Rank
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    93170 Bagnolet
  • Machines FPV
    Xbee230, SourceOne, Micro Alien, FlosStyle, Intrepid, XJB 145...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. En Dshot600 ça ne marchait pas non plus ?
  2. Et aussi tu peux essayer de te remettre en 25mW sur R4 R5 ou R6. C'est un réglage autorisé sur un VTX bloqué, ça vaut le coup de tester.
  3. Ah merde 😕 Tu peux vérifier que le VTX est bien soudé sur TX3 ?
  4. Configure une puissance par défaut et une fréquence genre R4, et tu peux rebooter en croisant les doigts (je ne me souviens plus s'il y a un bouton pour enregistrer)
  5. Le plus simple c'est de charger un fichier qui contient déjà tout 😉 https://github.com/betaflight/betaflight/wiki/VTX-tables Prends bien un fichier USA sinon tu seras bridé 😉
  6. Merci pour ce retour, je ne savais pas qu'on pouvait paramétrer les ESCs pour les faire biper après une certaine durée 🙂 Est-ce que tu vois des leds allumées sur ton VTX ? Est-ce que l'onglet VTX de BF est bien renseigné ? Une fois j'avais eu un souci avec un VTX qui ne fonctionnait pas, en fait dans le CLI j'avais paramétré un canal et une bande, mais manque de bol, ça ne faisait pas partie des fréquences "autorisées" sans avoir fait la manip pour débloquer le VTX.
  7. Il y a peu de chance que ça soit lié, mais ca pourrait te fournir une indication sur la source du probl. Si tu es sur BF4.1, il faut bien penser à ajouter la VTX table. Sinon, tu peux y aller à tâtons : dans BF tu décoches une par une les options déclenchant une alerte sonore jusqu'à trouver celle qui foutait la merde 😉
  8. Pour la boussole, désolé, aucune idée, je n'en ai jamais eu sur mes quads 😕
  9. T'as essayé de regarder dans les lunettes si tu avais une alerte qui s'affichait ?
  10. Salut, Tu parles de quelles valeurs en particulier ? Si c'est l'orientation du gyro, ce sont les valeurs par défaut pour ta FC (portées par la target). Concernant l'accéléromètre, ça ne viendrait pas de la calibration tout simplement ?
  11. Joli poids ! Et toujours bravo pour l'effort que tu mets dans la création de tes frames 🙂
  12. Oui, c'est une solution à tester, même si ça n'explique pas la cause, ça peut fonctionner, par défaut Emu ayant des PIDs et un filtrage différents de BF.
  13. Pour moi c'est plutôt un problème de PIDs ou de filtrage. Les PIDs changent entre 3.5 et 4.1, de même qu'entre du 3S et du 4S. Vérifie la propreté de ton montage pour t'assurer que les vibrations arrivant jusqu'au gyro sont limitées. Est-ce que tu as bien un condo pour le filtrage ? Si oui, quelle capacité et quelle tension ?
  14. J'en suis bien désolé 😱 Je t'avouerais que j'étais un peu étonné aussi, pour moi une FC qui tourne à la même vitesse, qu'elle soit en F4 ou F7 devrait se tuner de la même façon. Alors peut-être qu'il y a d'autres différences dans l'électronique qui produisent du bruit au niveau du gyro ou que sais-je... Je ne pense pas que la F7 soit un mauvais choix, mais comme la compatibilité Emu semble OK avec la F4 (d'après le nom de la target), j'ai switché. Nos F4 ne sont pas du tout saturées en tournant en 8k/8k ou 16k/16k donc bon... Pour moi l'avantage des F7 c'est surtout le nombre d'UART et la possibilité de gérer l'inversion de signal en hardware, le reste... Bien sûr elles supporteront certainement mieux BF6.0, Emu 3.0, mais d'ici là, on les aura pétées ou remplacées 3 fois 😉
  15. Jerome

    Quad X 6s

    Moi je pense MambaF722S, et j'ai pas d'actions ^^
×
×
  • Create New...