Aller au contenu
DroneBuilds

naviluminor

Membres
  • Compteur de contenus

    1 250
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    33

Dernière journée remportée par naviluminor le 8 Octobre

naviluminor a le contenu le plus aimé!

Réputation sur la communauté

607 Excellente

1 abonné

À propos de naviluminor

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 01/03/1970

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Chartres
  • Machines FPV
    Moby x2 (un fer à repasser) Vortex 150 / Mojo 230 / Rooster' kiss / BabyHawk R / Iflight 2.5 + une chimère en titane 5" pas très convaincante

Visiteurs récents du profil

662 visualisations du profil
  1. naviluminor

    Emax Tiny Hawk

    Des "non" news de mon Tinyhawk 🙄 Après deux commandes chez Alipasexpress : 1) la première = le vendeur a augmenté le prix après paiement, et ensuite traîne les pieds pour accepter l'annulation et le remboursement, un vrai bonheur.. 2) la deuxième = le vendeur attend 2000 ans avant d'expédier quoi que ce soit, encore du pur bonheur Tout ça pour dire qu'hier soir dans mon canap', je découvre que le merdier est en vente chez DFR !! Grrrrrrrrrrrrrrrrrrrrrrrrr J'ai commandé chez Jacky Chan car eux seul l'avait, pas pour économiser deux balles, et attendre le jouet qui vient à pieds (par la chine oui oui 😚) Bref, encore tout faux 👌
  2. naviluminor

    Humour 1/2 gras :)

    "J'ai appris que vous aviez enterré votre femme 😟" "Ben oui, elle était morte 😐"
  3. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    malheureusement oui, pas de ch'mill de ce coté lô
  4. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Voici le diff historique avec lequel fonctionne mon zozio : # name# resourcesresource MOTOR 1 B00resource MOTOR 2 B01resource MOTOR 3 A03resource MOTOR 4 A02# mixer# servo# servo mix# featurefeature -BLACKBOXfeature CURRENT_METERfeature AIRMODE# beeper# mapmap TAER1234# serialserial 0 1 115200 57600 0 115200serial 5 32 115200 57600 0 115200# led# color# mode_color# auxaux 0 0 0 900 1300aux 1 2 1 1700 2100aux 2 13 2 1700 2100# adjrangeadjrange 0 0 3 900 1300 12 3adjrange 1 0 3 1300 1700 12 3adjrange 2 0 3 1700 2100 12 3# rxrange# rxfail# masterset motor_pwm_protocol = DSHOT600set align_board_roll = -1set align_board_yaw = 90set acc_trim_pitch = -14set acc_trim_roll = 38# profileprofile 0set gps_posr_d = 1set gps_nav_d = 0set d_level = 0rateprofile 1# rateprofilerateprofile 0# rateprofilerateprofile 1set roll_srate = 85set pitch_srate = 85# rateprofilerateprofile 2set roll_srate = 100set pitch_srate = 100# restore original rateprofile selectionrateprofile 1# profileprofile 1rateprofile 0# rateprofilerateprofile 0# rateprofilerateprofile 1# rateprofilerateprofile 2# restore original rateprofile selectionrateprofile 0# profileprofile 2rateprofile 0# rateprofilerateprofile 0# rateprofilerateprofile 1# rateprofilerateprofile 2# restore original rateprofile selectionrateprofile 0# restore original profile selectionprofile 0
  5. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Même loup d'absence de retour "current" après le (1000e) flashage, et en plus, si je ne rentre pas ma première sauvegarde après ledit flash, cette saleté refuse de s'armer, un bip à la con à la place.. rate profile, beeper tout marche sauf le démarrage des moteurs, faut je (re) fasse un statusse 🤓 pour piger ce qui fait que ma sauvegarde résout l'embrouille 🤔
  6. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Comme tu t'en es rendu compte, je suis une crêpe ☹️ alors de là à dire que j'ai laissé un truc trainer il n'y a pas des Kilomètres.. Tout dégager et recommencer à zéro le paramétrage ? pourquoi pas.. (je n'ai pas testé le retour de telemetry brut de flashage BF, cad avant l'injection de mon "diff")
  7. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    en faisant un bête copier coller de ma sauvegarde dans le CLI + save 😦
  8. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Oui, afin que mes conneries paramétrages antérieurs ne soient pas à refaire à chaque fois
  9. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    heuuuuu 🤔
  10. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Là est mon interrogation, quoi et où ? habituellement ça fonctionne comme par miracle, pour un assisté comme moi, ça m'allait bien 🤫
  11. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Ben nan regardes, ça donne ça ; Une idée ?
  12. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Je progresse recul pas, j'ai remis la main sur le tutoriel providentiel d'Azko, du coup le problème énoncé plus haut est résolu, j'accède aux bonnes options 🙃 Alors voila une autre couille (la dernière j'espère) le capteur "curr" reste désespérément muet, pas de conso au compteur quand le quad tourne, il faut l'activer quelque part ?? Le tutoriel en question:
  13. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Après 1000 et 1 essais la telemetry semble fonctionner 🤞 Dernier essais en date : FF_PIKOF4 3.5.2 et TLM_halfduplex = OFF pffffffffffffffffffffffffffffffffff Maintenant je voudrais créer un message d’alerte (ce qui était le but primaire) dans ma taranis Alors un truc chelou, lors de la fab' de mon Rooster Kiss,, Azko (que j'ai gonflé au-delà de tout) m'avait guidé pour "paramétrer" ma radio (alerte sonore à 900 mAh) Mais là, je n'ai pas le même menu proposé dans la page des inters logiques de ce modèle !! A>X = ça c'est OK, mais impossible d'accéder à "mAh" dans la colonne suivante 😔 je n'ai pas cette option dans le déroulant, je merde où ? (de nouveau oui oui) faut activer "quoi et où ?" Je ne retrouve pas le tutoriel "spécifique" à ça qui m'avait guidé alors, des tutos sur les inters logiques oui, sur "comment" activer la telemetry oui aussi mais là zob ☹️
  14. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Dshot 600 (et "cpu" c'est quoi ? la fréquence du gyro ? si c'est ça = 8kHz)
  15. naviluminor

    betaflight Retour "Telemetry" un peu d'aide SVP

    Zob et archi zob 😞 Impossible de faire démarrer ce zozio sous un FW "OSD" (qui lui fait pourtant parfaitement fonctionner la "telemetry") C'est fromage ou dessert ☹️
×