Aller au contenu
acheter dji air unit o3
DroneBuilds

Problème protocole ELRS sur radiocommande Iflight commando 8 !


Achrio_
Aller à la solution Résolu par Achrio_,

Messages recommandés

Bonjour,

Je suis débutant et je viens de recevoir mon tout premier drône fpv, le nazgul evoque f5 !

J'en suis à l'étape de la configuration de la radiocommande Iflight commando 8 avec un recepteur ELRS 868/915MHz.

Une fois que je vais sur la commande dans Model / Setup j'ai mis : Internal RF : Mode : FrSky et je ne sais absolument pas si c'est pertinent.

J'ai essayé depuis 18h de trouver un tuto ou un manuel sans résultat.

Merci, j'attends avec impatience vos réponses !

Lien vers le commentaire
Partager sur d’autres sites

Les problèmes c'est dans entraide 😉 

Il y a 5 heures, Achrio_ a dit :

Internal RF : Mode : FrSky et je ne sais absolument pas si c'est pertinent

Absolument pas pour de l'ELRS, même si CRSF c'est pas forcément plus logique 😄 

Voila notre playlist ELRS :

 

Lien vers le commentaire
Partager sur d’autres sites

Alors merci j'ai regardé la vidéo en entière mais ça ne répond pas à ma question, j'ai dû mal m'exprimer ! 😅

Je vais demander autre chose : Comment puis-je lié la radio commande (Iflight commando 😎 à mon drône (Nazgul Evoque F5) avec le récepteur (ELRS 868/915MHz) ?

Merci !

P.S. J'avais déjà fais le bind de ma radiocommande sur le logiciel ExpressLRS avec iflight 900TX et je ne sais pas non plus si c'est pertinent...

Modifié (le) par Achrio_
Lien vers le commentaire
Partager sur d’autres sites

Ce n'est pas une vidéo mais une playlist avec plein d'infos sur l'ELRS et notamment comment configurer un modèle. Je t'invite également à te documenter car mettre au pif Frsky c'est pas la solution 🙂 

Lien vers le commentaire
Partager sur d’autres sites

  • Solution

Merci je me doute que mettre au pif c'était pas forcemment très malin. Je regarde toute la playlist et je revient vous embêter encore si je comprends rien ! 😂 

Alors j'ai suivis tout les tutoriels sur l'ELRS et je n'avance pas, j'ai toujours un fail error sur le build and flash de la radiocommande, la radiocommande ne se connecte même pas à betaflight... En vrai je me sent mal de vous embêter parce que vous avez énormément de taff sur les réseaux, les forums, la chaîne youtube...J'ai besoin que tout fonctionne avant mardi c'est pour ça que je suis sûrement un peu lourd...

Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...
Youtube WE are FPV

Bonjour,

As tu bien mis a jour/flashé ton RX sur ton nazgul ? Si tu n'y ai pas parvenu comme moi au départ ou j'ai eu beaucoup de mal en tant que débutant a flashé puis bindé mon RX betafpv nano en 2.4Ghz. L'étape que j'avai loupé pendant plusieurs jours était le fait que pour le premier flash il faut appuyé sur le bouton firmware de ton RX a l'allumage et avoir le led fixe. C'est seulement après sa que j'ai pu flashé mon RX sans erreur sur ExpressLRS en utilisant le betafligthpassthrough. Avant de faire sa j'avais que des erreur de flash peu importe la méthode employée.

Ensuite si tu as bien paramétré ta binding phrase sur ta radiocommande et ton RX, ceux la devraient se bindé ensemble a l'allumage du RX.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...