Aller au contenu
DroneBuilds

Bind BetaFPV lite2 avec HappyModel elrs EP1


vic68

Messages recommandés

à l’instant, Motard Geek a dit :

Et en Wi-Fi ?

j'ai essayé et ca a marcher je vous montre la photo de la version du rx

Capture d’écran . 2022-07-24 à 13.16.34.png

et aussi je ne parvient pas a mettre une binding phrase cela ne l'enregistre jamais quand je reboot, voila l'erreur ce qui se passe quand je clique sur save et reboot...

 

IMG_1208.jpg

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 1 minute, Motard Geek a dit :

Et le Tx ?

Comment je peux savoir ? Je suis perdu depuis ce matin je n’arrive pas à connecter la radio… maintenant le quad n’est même plus reconnu sur blheli configurateur, il n’existe pas un Tito qui explique que faire de a a z à partir du moment où on a monter le quad ? Car j’en peux plus de regarder 20 forum et 30 vidéo qui ne m’avance en rien sauf à bidouiller a des choses que je ne comprends pas…. Je vais ressayer un autre jour, j’en peut plus la x)

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, vic68 a dit :

Comment je peux savoir ?

BetaFPV Configurator et la doc 🙂 

https://support.betafpv.com/hc/en-us/articles/4414348908057-Lite-Radio-2-SE-ELRS

Donc pas compatible ELRS 3.0 😞

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, vic68 a dit :

Elle n’est pas compatible avec le rx ?

Tu devrais lire la doc ELRS 😉 Le Tx et le Rx doivent être dans la même version majeure d'ELRS.

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Motard Geek a dit :

Tu devrais lire la doc ELRS 😉 Le Tx et le Rx doivent être dans la même version majeure d'ELRS.

Oui je sais ça mais alors si je met le rx en version 2.0 c’est bon ? J’ai lu tellement de chose que je suis perdu j’arrive plus à savoir qu’est ce qui est utile il y a trop d’info 😅

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Motard Geek a dit :

CQFD oui 🙂 

Super j’essayerais demain 👍 et encore une petite question j’ai un moteur qui bip et tourne par petit acoup quand je branche la lipo et sur bêta Flight, et impossible de faire un test des moteurs cela ne réagisse pas.. pourtant ce matin il tournais Nikel si jamais vous avez une idée 🤷‍♂️
merci mille fois heureusement qu’il y a des gens comme vous pour nous aider  😅

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...