Aller au contenu
DroneBuilds

Problème de bind


RX FPV
Aller à la solution Résolu par RX FPV,

Messages recommandés

Bonjour ,

J'ai acheté un NAZGUL évoque ainsi que une radiomaster BOXER (+ tout les accessoirs pour débuter ds le fpv). J'ai commencé à tenter de binder en mettant à jour le protocole ELRS du rx et cela a marché ( enfin je crois ...) : la led du RX à arreté de clignoter et qd je bouge le switch SA sur ma radio j'ai un message ARMED mais les moteurs ne tourne pas 🤔.  De plus sur betaflight je n'ai aucun retour qd je bouge les stics 🤔🤔. Je ne comprends pas si ça a marché ou pas ?

Merci d'avance !

Lien vers le commentaire
Partager sur d’autres sites

Oui , je sais mais j'ai désactivé la passphrase sur ELRS configurator. Entre temps j'ai compris que mon RX était coincé en mode BOOTLAODER( donc la led bleue qui ne clignote plus et reste fixe ) je n'ai donc plus accès au mode WI-FI ! Je ne sais pas comment sortir de ce mode et j'ai déjà lu ce qui etait sur ELRS configurator sur le sujet et mon problème ne correspond à aucun des cas !! Comment sortir de ce mode 🙏 !

Lien vers le commentaire
Partager sur d’autres sites

Hello, je pense que tu as peut être bloqué ton rx. 

Avant de l'alimenté,  enfonce le petit bouton et garde le enfoncé... alimente ton rx et attends quelque secondes,  il devrait se mettre à clignoter.

Maintenant, si par chance il clignote tu dois le flasher avec betaflight pass... comme sur l'image. tu peux relâcher le petit bouton sur ton rx.

Quelque fois il faut s'y prendre à plusieurs reprises, dons n'hésite pas à recommencer si ça fonctionne pas la 1er fois.

Si tu veux en savoir + : youtube recherche:   -- Bricked ExpressLRS ---

Capture d’écran 2023-06-16 203553.jpg

Capture d’écran 2023-06-16 204011.jpg

Modifié (le) par Patou23
Lien vers le commentaire
Partager sur d’autres sites

  • 4 weeks later...

Après un long moment j'ai enfin recu mon nouveau RX et mis à jour ma radio en 3.2.1 ainsi que mon RX . Le problème de boatloader résolu je commence à binder mais cela ne marche pas !? Comment cela est il possible ? Le rx et le tx ont la même binding phrase et ils sont ds la dernière version d'elrs. 🙏

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Oui même avant . Iflight EU a repondu que le RX est en LBT et c'est bien le cas : la led clignote 3 fois   ( car mon RX detecte la radio mais ne peux pas binder) Je vais donc essayer de mettre le rx en FCC . Mais, quel et le plus facile : mettre le rx en FCC ou a radio en LBT ?            

Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, RX FPV a dit :

Mais, quel et le plus facile : mettre le rx en FCC ou a radio en LBT ?

C'est pareil je dirais.

Par contre si t'as déjà d'autres Rx bindés à ta radio, mieux vaut MAJ le Rx problématique sous peine d'avoir à MAJ tous les autres après sinon 😉 

Lien vers le commentaire
Partager sur d’autres sites

  • Solution

Non je n'ai pas d'autre rx bindé mais à l'instant je viens d'allumer la radiocommande et le drone et cela marche !??? Le rx clignote puis qd j'allume la radio il se met en fixe et la radio dit : telemetrie retrouvée . Je comprend pas ! Hier cela ne marchait pas et maintenant ça marche !??

Je viens d'aller sur betaflight et ,le pitch ,le yaw ,le throttle etc,... fonctionne mais les aux ne reagissent qd je bouge les switch de la radio ! Pourquoi cela marche que a    moitié ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...