Aller au contenu
acheter lipo ovonic pas chère
DroneBuilds

Réinitialisation du VTX Succex i force


tristan

Messages recommandés

Bonjour, 

 

Après plusieurs tentatives pour essayer d'augmenter la puissance de mon vtx "succex i force" j'ai l'impression qu'il est bridé..

J'ai mis dans betaflight la bande "IMD6" ; canal 6 avec la table correspondant au vtx "irc tramp USA". J'ai réglé la puissance sur 800 mw et ait mis 25mw lors du désarmement. 

En sois j'ai suivie cette vidéo youtube : 

 

J'ai même essayé de le régler directement via les boutons et d'après le mode d'emploi du vtx.. 

Également via les lunettes, mais il revient toujours à sa position initiale 25mw..

 

Du coup est-ce que vous pensez que le concepteur (acheter sur bangood, export "CN") ait pu le brider vu que je suis en France et que la réglementation autorise 25mW Max ?  

Si jamais, vous savez comment y remédier pour pouvoir changer la puissance ? 

 

Merci d'avance ! 

Tristan 

Lien vers le commentaire
Partager sur d’autres sites

D'après la notice, ce vTx n'est pas locké en 25mW donc je pencherais pour un problème de tables vTx. Tu devrais essayer de le faire fonctionner sans Smart Audio pour voir 🙂 

Lien vers le commentaire
Partager sur d’autres sites

image.thumb.png.6fdd56c15e73e59e2f6fd1a7d53a608c.png

Quand tu dis d'enlever le smartaudio c'est dans quel onglet ? ports ? ou émetteur vidéo ?

Je vous avoue que je suis pas le manchot qui glisse le plus loin sur la banquise en informatique / électronique .. 

 

Par contre quand je met en smartaudio (alors que mon vtx c'est irc tramp) là je peux mettre la puissance que je veux via bétaflight, par contre je ne peux changer via mes lunettes ! 

 

Et voici ce que je met comme réglage (je ne sais pas si parce que j'ai des lunettes fatshark il faut mettre "fatshark" ou "IMD6" dans "bande")

image.thumb.png.e35cf848a9e55ef3b0e020016af39407.png

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, tristan a dit :

là je peux mettre la puissance que je veux via bétaflight

et ça reste ?

et c'est visible sur les LED du vTx ?

Il y a 13 heures, tristan a dit :

par contre je ne peux changer via mes lunettes ! 

changer quoi, j'ai dû louper un truc depuis que je suis en analogique, mais hors DJI, j'ai jamais utilisé mes lunettes pour régler un vTx 🤔

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Motard Geek a dit :

et ça reste ?

et c'est visible sur les LED du vTx ?

changer quoi, j'ai dû louper un truc depuis que je suis en analogique, mais hors DJI, j'ai jamais utilisé mes lunettes pour régler un vTx 🤔

Oui quand je clique sur les leds du VTX elles changent de clignotement (x1 x2 etc..) mais ça se réinitialise directement après en 25 mw...

 

Et j'ai vu plusieurs vidéo où via les lunettes et la radiocommande on peut aller dans les "features" pour ensuite pouvoir changer la puissance du VTX (comme dans la vidéo que j'ai partagé plus haut, vers 1min 30)

Lien vers le commentaire
Partager sur d’autres sites

Il faut déjà couper le contrôle depuis la FC je pense, logiciellement ou mieux physiquement pour voir si ça vient de là.

Pour les lunettes je passe mon tour désolé.

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, tristan a dit :

Et j'ai vu plusieurs vidéo où via les lunettes et la radiocommande on peut aller dans les "features" pour ensuite pouvoir changer la puissance du VTX (comme dans la vidéo que j'ai partagé plus haut, vers 1min 30)

C'est pas vraiment "dans les lunettes" comme en HD, c'est juste dans l'OSD Betaflight, comme @Motard Geek j'ai eu du mal à comprendre.

+1 pour désactiver le contrôle via la FC et tester juste en manuel déjà. Et mets-toi sur la Raceband, tu auras moins de mauvaises je pense.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Je prends le truc en cours de route mais tu as activé le "faible puissance lors du désarmement". Ça paraîtrait normal que tant que tu est désarmé il veuille repasser à 25 mW

Lien vers le commentaire
Partager sur d’autres sites

il y a 29 minutes, Loak a dit :

Je prends le truc en cours de route mais tu as activé le "faible puissance lors du désarmement". Ça paraîtrait normal que tant que tu est désarmé il veuille repasser à 25 mW

ouep mais même quand je désactive et que je met sur off il me met à 25mW.. 

Mais en tout cas si jamais je réussis je vous tiendrai au courant ! 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...