Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Cineon c35 configuration


tristan

Messages recommandés

Bonjour, 

 

Je viens de faire l'achat d'un cinéwhoop 3"5 pouces de chez axisflying, le cineon c35 HD, dji O3 air unit en 6S. 

Cependant petit problème.. Quand je vais pour le faire voler, il se met à faire des rebonds alors que les gaz sont à 0.. Je voulais donc savoir quelles réglages sur bétaflight il faut faire pour éviter se genre de chose ! 

Voici les règlages que j'ai sur BF : 

ps : j'avais changé les valeurs PID, mais voyant que ça faisait des rebonds j'ai remis par défaut. Bon ça fait quand même des rebonds...

image.thumb.png.52b0950a0118cfafc781f6a64bf4271f.pngimage.thumb.png.cf45a0afcd7102437fdf6da07a4fd480.pngimage.thumb.png.57fefa249c0f4ff89cea8ab412dcfce1.png

 

Merci d'avance pour votre réponse ! 

 

Lien vers le commentaire
Partager sur d’autres sites

C'est normal les rebonds avec l'airmod 😉 Je ne vais pas rentrer dans les détails mais les PID étant activé et le kwad bougeant alors qu'on ne lui demande pas la FC compense.

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Motard Geek a dit :

C'est normal les rebonds avec l'airmod 😉 Je ne vais pas rentrer dans les détails mais les PID étant activé et le kwad bougeant alors qu'on ne lui demande pas la FC compense.

Ok, du coup il faut que je désactive l'airmod pour ne plus avoir ce genre de problème ? 

Lien vers le commentaire
Partager sur d’autres sites

Nop, s'il est activé de façon permanente c'est pas pour rien, même si quelques irréductibles l'utilisent encore sur un switch 😛 Vole ainsi ça ira très bien, y'a pas besoin de rester 3 heures au sol après armement, ça fait chauffer le vTx 😉 

  • Grrr 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Motard Geek a dit :

Nop, s'il est activé de façon permanente c'est pas pour rien, même si quelques irréductibles l'utilisent encore sur un switch 😛 Vole ainsi ça ira très bien, y'a pas besoin de rester 3 heures au sol après armement, ça fait chauffer le vTx 😉 

Oui pas forcément envie de faire un barbuc avec mon vtx ^^

Mais pour autant sur mon 5" je n'ai pas ce problème de rebond au moment de l'armement des gaz.. c'est la différence de poids qui compense ? 

 

Lien vers le commentaire
Partager sur d’autres sites

Tes pids sont stock, ton drone n est pas réglé. 

Tu as regardé côté esc, pour un cinewhoop mieux vaut voler en 48khz voir 96khz. 

Lien vers le commentaire
Partager sur d’autres sites

Le 20/08/2023 at 17:43, Gui51 a dit :

Tes pids sont stock, ton drone n est pas réglé. 

Tu as regardé côté esc, pour un cinewhoop mieux vaut voler en 48khz voir 96khz. 

yes j'ai remis par défaut pour voir.. Puisque j'avais regardé une vidéo sur youtube et suivi ses réglages mais ça fonctionnait pas non plus 😞

 

De toute manière va falloir que je regarde la vidéo youtube de "Jérôme" sur les réglages d'un drone pour mieux comprendre l'interface de BF ! 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 20/08/2023 at 17:43, Gui51 a dit :

Tes pids sont stock, ton drone n est pas réglé. 

Tu as regardé côté esc, pour un cinewhoop mieux vaut voler en 48khz voir 96khz. 

 

Le 20/08/2023 at 11:54, Motard Geek a dit :

Non, les PID moins poussés 🙂 

Je reviens vers vous, car je viens de check mes moteurs sans les hélices, et voici ce que je constate après configuration des moteurs sur BF

https://youtu.be/ZZ8OqaroqAo

En gros, une fois que j'ai finis de configurer les moteurs  ( je suis en "Dshot600", sens de rotation normal, et j'ai vérifié que le sens était correct !) dans BF, le bruit est plutôt correct et il n'y a pas de tremblement. 

Cependant, quand je rebranche la lipo pour la 4e fois, là il commence à avoir un bruit bizarre (bruit présent dans la vidéo que j'ai partagé). Et cela s'empire quand je branche la lipo pour la 10e, 15e fois. Et c'est ça qui fait "rebondir" mon quad.. Il a même commencé à voler (de 5 cm de haut) tout à l'heure alors que les gaz était à 0... Évidemment j'ai coupé direct.

 

Je sais pas vraiment si le problème vient des PID qui sont trop puissant pour un cinéwhoop 3.5". Ou si c'est les ESC qui sont en 24Khz et non en 48-96khz. Ou peut-être même un problème mécanique de la machine ??

 

Vous en pensez quoi ? Merci d'avance pour vos éclaircissements. 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Pour les drone en 3 pouces ou moins, et surtout les cinewhoop c'est plutôt en 48khz. 

J en pense que si tu n essayes pas tu ne pourras pas voir la différence. Sur mon cinewhoop 3 pouces, j ai flashé les esc en 96khz et il vole très bien alors que ça n allait pas en 24khz et 48khz. 

Donc va sur Bluejay, flash les esc en 48khz firmware 0.19 et fais ensuite un essai. 

Ton problème ne vient pas des pids. Un drone doit voler correct pids stock. Le réglage des pids permet d optimiser le comportement de la machine mais de corriger un problème. 

Pour la partie mécanique, postes des photos de ton quad. La règle est simple, rien ne doit bouger, et rien sur le gyro. 

Modifié (le) par Gui51
Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, Gui51 a dit :

Pour les drone en 3 pouces ou moins, et surtout les cinewhoop c'est plutôt en 48khz. 

J en pense que si tu n essayes pas tu ne pourras pas voir la différence. Sur mon cinewhoop 3 pouces, j ai flashé les esc en 96khz et il vole très bien alors que ça n allait pas en 24khz et 48khz. 

Donc va sur Bluejay, flash les esc en 48khz firmware 0.19 et fais ensuite un essai. 

Ton problème ne vient pas des pids. Un drone doit voler correct pids stock. Le réglage des pids permet d optimiser le comportement de la machine mais de corriger un problème. 

Pour la partie mécanique, postes des photos de ton quad. La règle est simple, rien ne doit bouger, et rien sur le gyro. 

J'ai pris un screenshot du gyro quand j'active avec ma radiocommande les moteurs via BF.

Ça a fait un bruit pas très sympathique... Mais ça arrive que quand j'active avec ma radiocommande.. une taranis QX7 pourtant

 

Capture d’écran 2023-08-30 à 14.53.41.png

Lien vers le commentaire
Partager sur d’autres sites

Essai de pas trop t'enliser dans les réglages, c'est le meilleur moyen pour que rien ne fonctionne correctement...
Retrouve un dump avec la config BF d'origine, désactive juste ton AirMode permanent et balance le sur un switch de la radio.
Normalement, une machine stock est sensée fonctionner correctement (bind & fly) de quelques années d'expérience entre des quad montés DIY et des BNF, les meilleurs machines que j'ai eu stock c'est des produits BNF (c'était même surprenant tellement c'etait bien tuné ou bien monté)
Pour l'Airmode sur les cinéwhoop le comportement au sol est franchement abusé et nécessite effectivement de pourvoir le désactiver

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Jurives a dit :

Essai de pas trop t'enliser dans les réglages, c'est le meilleur moyen pour que rien ne fonctionne correctement...
Retrouve un dump avec la config BF d'origine, désactive juste ton AirMode permanent et balance le sur un switch de la radio.
Normalement, une machine stock est sensée fonctionner correctement (bind & fly) de quelques années d'expérience entre des quad montés DIY et des BNF, les meilleurs machines que j'ai eu stock c'est des produits BNF (c'était même surprenant tellement c'etait bien tuné ou bien monté)
Pour l'Airmode sur les cinéwhoop le comportement au sol est franchement abusé et nécessite effectivement de pourvoir le désactiver

okay, je vais essayer ça d'abord, puis si par la suite ça vol vraiment mal je plongerai dans les réglages à mes risques et périls ^^

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, Gui51 a dit :

Quand tu fais le test moteur, ça ne t indique pas d erreurs ? 

Quand je fais avec le curseur "maître" dans l'onglet "moteur" il n'y a aucun problème ! Cependant quand j'arme avec ma radio, là ça devient critique..

par contre en enlevant l'airmode, ils ne font plus de bruit bizzare. 

Lien vers le commentaire
Partager sur d’autres sites

L airmode c'est pour moi indispensable, tu coupes les gazs en vol le drone tombe. 

Essai le flash en 48khz. Tu peux refaire sans problème le flash en 24khz si c'est pas bon. Ça prend 5min de flasher des esc. 

Utilises Bluejay via Google chrome:

https://esc-configurator.com/

Pour des pids stocks: mets atténuation dynamique à 0

Modifié (le) par Gui51
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...