Jump to content
DroneBuilds
Motard Geek

Sortie Q200 qui déséquilibre mes LiPos...

Recommended Posts

Autant j'ai quelques Infinity 1300mAh qui se déséquilibrent à la décharge et ça ne m'inquiétait pas trop mais depuis quelques temps ça me le faisait quelques soient les LiPo à la charge...

Je me suis aperçu que c'était toujours la sortie B de mon chargeur SkyRC Q200. J'ai changé la prise d'équilibrage mais ça fait pareil, jme retrouve toujours avec la cellule n°2 à 4.21 trop vite et les autres suivent pas :(

Je ne vois pas comment réparer ça. Le chargeur à le dernier firmware et ça fait quelques temps que je n'ai plus de problème sans utiliser cette sortie. Je viens de tester à nouveau avec une 850mAh neuve et même constat :S

Share this post


Link to post
Share on other sites

Si ça peut te rassurer j'ai constamment la même chose sur le b6. Pendant la charge rien d'anormal. Mais en fin de cycle quand je fait BAT METTER il m'affiche des cellules à 4.21...

Share this post


Link to post
Share on other sites

Ça ne me rassure pas :D

J'ai jamais eu ça sur mon B6 ni sur aucune des autres sorties de mon Q200...

Et du coup, l'écart étant trop élevé, la charge arrive en time out :S

Et pour le coup, c'est systématique :(

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Moi ça ne m'as jamais inquiété. Après ça ne semble pas être le même soucis.

Share this post


Link to post
Share on other sites

Ton chargeur est dans un endroit chaud ? Tu l'utilise souvent ? Il a quelle age ? Parce que tout ces facteurs influent directement sur les condos (c'est souvent le composant électronique qui rend l'âme en premier mais il change de valeur dans le temps) et ça peut rendre ta sortie pas super fiable

Share this post


Link to post
Share on other sites
Il y a 9 heures, Qnnk a dit :

Moi ça ne m'as jamais inquiété. Après ça ne semble pas être le même soucis.

4.21 c'est le process normal, par contre que seule la cellule 2 soit chargée sans équilibrage non...

Il y a 3 heures, Maelremrem a dit :

Ton chargeur est dans un endroit chaud ? Tu l'utilise souvent ? Il a quelle age ?

Dans mon garage (donc pas chaud), une fois par semaine en moyenne et même pas 6 mois...

J'ai fait un factory reset de la sortie en question (B) de depuis je n'ai même plus le mode balance xD

Share this post


Link to post
Share on other sites

C'est bizarre effectivement ! Regarde pour un retour en garantie ;)

il y a 1 minute, Seb-B a dit :

vous me faite peur.

je voulais me prendre ce chargeur le mois prochain...

Prend un iSDT ;) Ils sont plus cher mais ça vaut le cout !

Share this post


Link to post
Share on other sites

J'ai pas mal cherché avant d'acheter et j'ai pas lu de mauvais retours... De plus mon B6 de la même marque a toujours bien fait le taff.

J'espère que c'est un problème isolé et que je vais pouvoir faire jouer la garantie :)

Sans ça avec une alim externe ce chargeur est vraiment top. Après un 4 sorties chez iSDT ça fait la même chose :P

  • J'aime 1

Share this post


Link to post
Share on other sites

J'ai pas ce style de problème sur mon D100. Le seul bug qu'il a c'est que pour faire un storage à un ampérage de décharge précis, il faut que je mette cet ampérage sur le mode storage ET discharge, sinon le mode storage prend la valeur du mode décharge O.o.

Mis à part ça c'est un très bon chargeur, faudra que je m'occupe de faire comme DaD et Motard Geek et lui coller une alimentation externe histoire d'avoir moins de bruit !

Share this post


Link to post
Share on other sites

J'ai que des lipos en 2s et 3s donc niveau ampérage, ça me suffit, je peux déjà charger 2 lipos 3s 1550mah par sortie (donc 4 en même temps) et ça me va, mais le bruit de Mirage 2000 qui en ressort ... Me fait fuir, et de pas avoir un oeil sur mes lipos, ça me dérange.

Faudrait que j'arrive a trouver une paraboard avec du XT30 aussi maintenant que j'ai un 2 pouces (en miettes pour le moment, mais j'ai un 2" xD)

Share this post


Link to post
Share on other sites

franchement, isdt ou skyrc ?

je vient de voir le D2 de chez iSDT il a l'aire pas mal mais il y a que 2 sortie.

moi, il me faut un chargeur qui ce branche sur le 220. j'ai pas la place d'avoir une alim a coté car je sort le chargeur quand j'ai besoin. il ne reste pas en place sur mon bureau....

le fait de pouvoir charge plusieurs lipo en même temps est du coup très intéressant pour moi. comme sa le chargeur n'encombre pas mon bureau trop longtemps.

Share this post


Link to post
Share on other sites
il y a 5 minutes, Cookie83610 a dit :

mais le bruit de Mirage 2000 qui en ressort

L'alim HP que j'utilise ne fait pas un bruit :P D'autres oui. D'ailleurs si tu passes sur Paris on doit pouvoir s'arranger ;)

il y a 6 minutes, Cookie83610 a dit :

paraboard avec du XT30

J'ai rien trouvé de bien avec des fusibles du coup j'ai fait des adaptateurs XT30 vers XT60 :)

il y a 5 minutes, Seb-B a dit :

moi, il me faut un chargeur qui ce branche sur le 220. j'ai pas la place d'avoir une alim a coté car je sort le chargeur quand j'ai besoin. il ne reste pas en place sur mon bureau....

Les D100 et Q200 (au moins) de chez SkyRC ont une alim intégrée (bruyante) mais acceptent également une alim externe en XT60 :P

Share this post


Link to post
Share on other sites

Je pense que je vais finir par faire des adaptateurs aussi ... Je compte pas faire une collection de paraboard xD

J'ai récupéré une alim de PC la dernière fois au boulot, mais faut que je vois si elle peut sortir assez d'ampères sur le rail 12v

Share this post


Link to post
Share on other sites

Avec une alim de PC correcte tu peut facilement sortir 10-15A sur le rail 12V mais faut qu'elle soit pas trop naze (genre les PC tout monté de chez carrefour la, ça passera pas)

Autant prendre une alimentation de serveur, ça coute rien sur Ebay, j'ai eut 1000W pour 15€ 

Share this post


Link to post
Share on other sites

Imprime en 3d lol

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

  • J'aime 1

Share this post


Link to post
Share on other sites

Réponse de DFR :)

Citation

Bonjour , nous avons bien réceptionné votre chargeur il a été tester dans nos atelier et avons constaté le défaut que vous avez signalé . La procédure de SAV du fabriquant impose un retour systématique des produit dans leur ateliers pour une réparation , votre chargeur est donc actuellement chez le fabriquant.Il vont le réparer , le reconditionner et nous le retourner.Si vous le souhaitez nous pouvons vous faire parvenir un chargeur reconditionner en replacement du votre, si vous ne souhaitez pas attendre le reconditionnement du votre.

Je crois que je vais demander un reconditionné, trop relou de charger toutes mes LiPos avec le B6 Mini :D

Share this post


Link to post
Share on other sites

Ils ont déjà un stock de reconditionné O.o Serait ce un problème de conception/réglage d'usine ?

Je pense me l'offrir pour la fin d'année

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...